Blue Marble Geographics logo
Welcome
Log in Cart icon
Image of mountains with geospatial contour overlay

Global Mapper General Questions

Question: I received my USB dongle license, it isn't working - what do I do?

Answer:

First, make sure that you have the proper version of Global Mapper or Geographic Calculator installed that your dongle is written for. If you're not sure of the version your dongle is for, please contact our sales department at authorize@bluemarblegeo.com.

If you have the correct version installed, the next step would be to make sure you have the dongle drivers installed on the computer you're plugging the dongle into. These drivers can be downloaded from the link below:

HASP Drivers

Question: Are Global Mapper or Geographic Calculator supported on a remote desktop environment?

Answer:

Remote desktop access is not available with a single user, single user floating, or dongle license. It is possible to use a network license to access Global Mapper via remote desktop. If you have further questions regarding licensing options please email orders@bluemarblegeo.com.

Question: I want to try Global Mapper and/or Geographic Calculator but not pay for a full license before testing, can I test the application before purchasing?

Answer:

Yes, we offer trial licenses for both applications. For Global Mapper, evaluation licenses can be requested directly through the Global Mapper registration interface. When you start the application, it will open a registration dialogue. You can select the last option to 'Request a 2-Week Trial License' to automatically activate via the internet, or use the form to send in an email with the necessary information to receive a license via email.

For Geographic Calculator evaluation licenses can be requested directly through the Geographic Calculator application. On the computer that you wish the license to be written for, please open the Geographic Calculator application and go to Help > License Manager and click on the License Wizard button.

From the License Wizard dialogue you may procure an evaluation license by selecting the option 'Request Trial License via Internet' and click Next. On the next screen, you will need to fill out all of the required information (fields labeled in red). Once all required fields have been filled in, click Activate.

Question: I have many image tiles that I'm looking to create one large image from. How do I do that in Global Mapper?

Answer:

First, load all the image tiles into Global Mapper. Then, go to File > Export > Raster and select the file type you want to have the exported image be in. Once exported, Global Mapper will export one large image from those individual tiles.

Question: How do I know what application, Global Mapper or Geographic Calculator, is best for my workflow?

Answer:

You can read further details regarding both Global Mapper and Geographic Calculator from our website. Additionally, if you provide a quick summary of your intended workflow to our sales team at orders@bluemarblegeo.com, they can point you to the best application for your workflow.

Question: How do I activate the LiDAR Module?

Answer:

To register a module with an order number or a license file go to Help and select the Module/Extension License Manager... In the Extension/Add-In Module Manager window select the application or module being licensed and then click Register... to either apply a license file, enter the order number or to check out a license from a network server. To check out or borrow a license, your organization must have a network license for Global Mapper and the Module being registered.

Once the order number has been entered, or the license loaded, click the OK button.

Question: Why do distances calculated using projected coordinates in systems like Mercator not always match the actual ground distance as reported by the Measure Tool?

Answer:

There are 2 different types of "meters" being used in this scenario. The Measure Tool always calculates accurate distances along the surface of the ellipsoid and is not affected by any distortion caused by a projection system, like Mercator.

When you use a projection system, like UTM or Mercator, it projects coordinates from the 3D surface of the earth to a 2D plane in some linear units (like meters). However, because any projection from an ellipsoidal surface to a 2D plane must have some sort of inaccuracies, the linear values reported in that system cannot be 100% accurate. For a projection like UTM the difference from ground truth is quite small so long as you are within or near the UTM zone. The Mercator projection on the other hand is quite accurate in the Y-direction Mercator meters relative to ground truth regardless of location, but the reported Mercator meters in the X direction will be significantly stretched as you get far from the equator, so that the reported distance in meters by using the Mercator projection will be several times greater than what the actual ground truth distance is. You can get the approximate degree of error in the Mercator meters X value by calculating 1 / cos( latitude ). At a latitude of 70N this means that each Mercator "meter" really corresponds to about 0.34 meters on the ground.

Question: Can I use Global Mapper on my Mac?

Answer:

The Global Mapper desktop application is developed for use on a Windows PC. Blue Marble does not officially support the use of Windows emulators to run Global Mapper. Many Global Mapper users have had success licensing and using the Global Mapper application on a Windows emulator (such as Parallels) by configuring the emulator to produce a stable Machine ID. Depending on what processes and tools are used in the application, Global Mapper users who run the application on a machine with macOS may enjoy greater application stability using Apple's Boot Camp for Windows, which runs Windows as the native operating system.

If you have any questions about supported system configurations please contact Blue Marble Application support at geohelp@bluemarblegeo.com.

Question: Can I load Lidar data into Global Mapper if I do not purchase the Lidar Module?

Answer:

Yes, you can load and export LAS/LAZ files in Global Mapper without the optional Lidar Module. The Lidar Module will allow you to Auto-classify your point clouds, take advantage of faster grid creation from Lidar Data, apply color from imagery to Lidar data, and to reclassify and filter Lidar data on the fly. Numerous advanced and time saving Lidar data management options are available with the Lidar Module.

Question: Why don't I see textures in 3D View, and why is the option to change backgrounds in the 3D viewer grayed out?

Answer:

You may need to update your Graphics drivers in order to take full advantage of the 3D viewer in Global Mapper. For instructions on getting automatic or recommended driver updates through Windows, please click on the link below:
Automatically get recommended drivers and updates for your hardware - Windows Help

You may also check the video card manufacturer's website for driver updates.

Question: I'm looking for satellite imagery/elevation data/etc for a particular area. Where can I obtain this data and how much will it cost?

Answer:

There are many sources of data available and the costs will widely vary. You may be able to use the File->Download Online Topo Maps/Imagery menu command to pull down the data that you need for free. If not, see the Supported Formats for a list of all of the formats supported by Global Mapper and links to sites where that data can be obtained. Some handy links are included below for reference.

Many state GIS offices will also host online data catalogs or Web Mapping Services.

Question: Are there any restrictions on how I may use new maps created with Global Mapper?

Answer:

There are no limitations or copyright restrictions on new data files created by Global Mapper other than those imposed by the original provider of the data used to create the new files. You are free to use any derivative data products created with Global Mapper for any purpose, both commercial and non-commercial, without the need to reference Global Mapper or obtain permission from Global Mapper Software LLC. We would of course appreciate a citation, but it is not required.

Question: Why do distances calculated using projected coordinates in systems like Mercator not always match the actual ground distance as reported by the Measure Tool?

Answer:

There are 2 different types of "meters" being used in this scenario. The Measure Tool always calculates accurate distances along the surface of the ellipsoid and is not affected by any distortion caused by a projection system, like Mercator.

When you use a projection system, like UTM or Mercator, it projects coordinates from the 3D surface of the earth to a 2D plane in some linear units (like meters). However, because any projection from an ellipsoidal surface to a 2D plane must have some sort of inaccuracies, the linear values reported in that system cannot be 100% accurate. For a projection like UTM the difference from ground truth is quite small so long as you are within or near the UTM zone. The Mercator projection on the other hand is quite accurate in the Y-direction Mercator meters relative to ground truth regardless of location, but the reported Mercator meters in the X direction will be significantly stretched as you get far from the equator, so that the reported distance in meters by using the Mercator projection will be several times greater than what the actual ground truth distance is. You can get the approximate degree of error in the Mercator meters X value by calculating 1 / cos( latitude ). At a latitude of 70N this means that each Mercator "meter" really corresponds to about 0.34 meters on the ground.

Question: Is there an academic/student discount available for Global Mapper?

Answer:

We do offer a discount to academic instutions and those that are verifiably students who will not be using Global Mapper for commercial purposes. Contact us at orders@bluemarblegeo.com for information on how to obtain this discount.

Question: If I already have dlgv32 Pro installed, how do I install Global Mapper?

Answer:

dlgv32 Pro is a version of Global Mapper distributed by the USGS. For all intents and purposes the software packages are identical. If you wish to replace dlgv32 Pro with Global Mapper but maintain your settings, you need to follow the following steps. First download and install the latest version of Global Mapper. Then run Global Mapper and exit it. This will insure that your dlgv32 Pro settings are copied to Global Mapper. Finally, uninstall dlgv32 Pro from the Add/Remove Programs option on the Control Panel.

 


Additional Questions

Have a question not listed here? For technical assistance, submit a question to our support team. For general questions, contact us.