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Welcome to Global Mapper

Thank you for using Global Mapper, the all-in-one GIS application from Blue Marble Geographics. As you
will soon discover, this unique software offers an extensive collection of spatial data processing tools in
an easy-to-use application that no GIS professional or map enthusiast should be without.

As you begin to explore the wealth of features and functions in Global Mapper, you will quickly learn
that this is a truly remarkable software tool. Nowhere else will you find a single application that offers
the level of file format support, data visualization options, digitizing capabilities, spatial analysis tools,
LiDAR and 3D analysis functionality, and map design tools, right out of the box.

At Blue Marble Geographics, we are committed to ensuring our customers are provided with the
information and resources necessary to effectively use the software they have purchased. To that end,
we are pleased to offer a collection of instructional materials to help you get up and running in no time.

This Getting Started Guide is designed to assist with the basic operation of Global Mapper and to help
you understand some of the commonly used features and functions. For a complete guide to all the
software’s capabilities, click the Help menu and choose Help... or click the F1 key on your keyboard. If
formal instruction or self-training is required, visit bluemarblegeo.com/training to find out about
currently available programs and resources.
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Installation and Registration

Installing Global Mapper

The current version of Global Mapper can be downloaded from the following web page:
www.bluemarblegeo.com/products/global-mapper-download.php

Depending on your computer’s operating system, you can choose either the 32-bit or 64-bit version.
The latter will allow you to take full advantage of the extra memory available for 64-bit applications
and will improve the performance of the software. Several non-English language versions are also
available. To install Global Mapper, simply double-click the executable file Installation will take no
more than a couple of minutes.

Registering Global Mapper
The first time you launch Global Mapper, you will see the Register Global Mapper window. The

option you select will determine the authorization method and the level of functionality available to
you when you run the software.

- Activate single-user or trial license (log in required) ©> Register Global Mapper v20.1 (6022515) [64-bit]
Log in with a Blue Marble Geographics account to
request a trial license or activate a single-user license Blue Marble GEoGRAPHICS

Mind the gap between world and map

from a recent purchase (requires an order number). Use

the Manage Login link to create a new account or to License Global Mapper:
recover a lost password. @Activate single-user or trial icense flog in required);
- Offline Activation Bzl : :
. . . . . . Password
Activate using a license file provided to you by email. P Jremenber e
This also displays the computer’s information that can O offiine Activation

O Connect to a Network License Server

be sent to authorize@bluemarblegeo.com to request a O Contince without Registering
license for an offline machine.
- Connect to a Network License Server

If your company or organization has set up a network Help Continue

licensing system, you can use this option to check out a
license while you are using the software. When you no longer need the license, it can be
returned and used by someone else in your organization.

- Continue without Registering
An unregistered version of Global Mapper offers limited functionality (no support saving or
loading workspaces, no export options, no 3D Viewer, etc.) and is not intended for data
management or production.

Activating Optional Modules or Extensions
After registering Global Mapper, you will have the option to expand the software’s functionality
with add-on modules or extensions. Modules require the purchase of the appropriate license and
include the LiDAR Module (for more information, see page 19). Extensions are typically developed
and registered by third party developers, however a preconfigured extension called the COAST
extension is installed with Global Mapper. This powerful tool is used to analyze the financial impact
of coastal flooding.
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Navigating the Interface

Software Layout

Global Mapper’s user interface has been designed to provide easy and intuitive access to all of the
software’s features and functions. The key elements of the interface are the menus, the toolbar,
and, of course, the map window itself. A variety of dialog boxes and floating windows provide access

to additional tools or more advanced functionality.

Menus provide access to The Toolbars offer a

most of Global Mapper’s
core functionality.
For more information,
see page 4.

The Title Bar displays information
about the version of Global
Mapper and the name of the
current Workspace. For more

information, see page 8. information, see page 5.

"> Global Mapper v20.1 (6022519) [64-bit] - REGISTERET ~ ance.gmuw)

convenient way to select a
tool, apply a specific function,

or change a setting. For more frequently-used tools. For more

The Favorites List provides
access to a customizable li

easy
st of

information, see page 5.
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CLEAR - Clear Current Selection
loaded layers and allows ‘
nsert Pad Site from Library..
Settlngs to be applled to Create Area/Polygen Features »
th ese |a e rs Create Line Features 3
y ° Create Point/Text Features »
Advanced Feature Creation Options 3
The Scale Bar and other onscreen MoveReshepe Festuret) ,
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Attribute/Style Functions r
Display Options. >
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/

The Digitizer Right-Click Menu

The Attribute Editor
provides a searchable
and sortable tabular
view of the attribute
data for a selected layer

The dockable Overview Map
displays the full extent of the
loaded data and represents the
current extent with a box.

features on the map.

see page 12.
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Navigating the Interface (ontinuedq)

Menus

The menus in Global Mapper are intuitively organized by function and offer access to all of the
features and functions in the application. Note that, as with other software titles, there are often
many ways to access a particular tool in Global Mapper. For example the action of importing a layer
can be performed using the Open Data File option in the File menu; the Open Data File button in the
toolbar; or by using the Ctrl+0O keyboard shortcut. How you chose to perform this and other
commonly used functions comes down to your personal preference.

The following summarizes the primary function of each menu:

- File
The File menu contains all of the options for importing, exporting and saving data. It also
includes a list of recently imported files, providing convenient access to frequently used layers.

- Edit
The primary function of the Edit menu is to enable the copying and pasting of features and to
control the associated options.

- View
The View menu includes an array of settings for configuring the appearance of the interface and
of the map itself. There are also options for manually adjusting the zoom level and for saving
and restoring a specific map view.

- Tools
As its name implies, the Tools menu contains a selection of tools

. . Tool Analysi Lay: 5 h GP5 Hel
that are used to interact with features on the map. Based on the O | Tnaysk  Tayer neaw =]

tool that is selected, the function of the cursor on the map will 1Q zom AL

change. This menu also provides access to certain other dialog boxes 4 Pan (Grab-and-Drag) At+G |

such as the Overlay Control Center and the Map Layout options. = & Measure At=M [
- Analysis

Feature Info Alt=P

The Analysis menu consolidates many of the analytical functions into
a convenient single list. While most of the analysis tools, such as

H”‘*, Path Profile/LOS Alt=L
watershed and contour generation, focus on working with elevation adl | View Shed At

data, this menu also offers access to additional functions including Digitizer N Alt+D
the Raster Calculator and Graph and Chart Manager.

- Layer
The Layer menu provides access to a variety of operations that are Coordinate Convertor..
performed against a layer or layers selected in the Overlay Control (8 controlCenter. Alt=C
Center. These include attribute joining and calculation. Connection Manager..

- Search ¥,  Configure...

The Search menu offers several options for querying or editing
feature attributes. It also includes an address search function that
includes geocoding capability.

-  GPS
When a compatible GPS receiver is connected to your computer, the position can be
represented by a symbol on the map. The GPS menu controls the configuration and interaction
between Global Mapper and a connected GPS device.

- Help
The Help menu provides a single point of access for the various help options and other
resources that are available for Global Mapper. For more information, see page 22.
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Navigating the Interface (continueq

The Toolbars

The buttons on Global Mapper’s toolbars offer the most convenient way to select a tool, to open certain
dialog boxes, or to switch between one function and another. If necessary, toolbars can be removed
from the interface using the Toolbars option in the View menu, or can be undocked or moved to
another position. Within each individual toolbar, buttons can be removed or added as needed.

The following are the buttons in the File toolbar: The Control Center button
The Download Online Data button The (':onf|g‘urat|c'>n button opens the actlvatfes the dialog box for
Configuration window that is used to managing loaded data layers.

offers access to a wealth of online data
sources such as WMS and WFS.
For more information, see page 11.

establish numerous settings in the software.
For more information, see page 6.

For more information, see
page 7.

The Open Data Files button is used The Overview Map button

to initiate the import of data in any enables the dockable

supported format. For more \>D e @ a\ ! Eﬂ_’ overview window showing

information, see page 9. the boundary area of the
The Save button saves the status main map view
of all imported data, digitized The Map Layout button is used to
features and configuration create a cartographic page layout of

settings to a Workspace file.  the current map with elements such as
a scale bar and legend.

The Toolbar Options dropdown list
allows buttons to added or removed
from the selected toolbar.

2l

i fadaqen 04158 B8 §% 20 /A svas snavec = B setu e
LLLLL S L ” L oo oo e uMTA AR DT EE
; ‘ S et . RS s S,

The Map View Manager
provides the ability to create
multiple 2D map displays and
to set which layers are
displayed in each. This, along

with additional windows such
as Path Profile and Attribute
Editor, can be manually docked

by dragging and dropping.

The Favorites toolbar provides a convenient way to access commonly used components of Global Mapper:

The customizable Favorites Favorites
List provides easy access to Set up Favorites List...
frequently used tools *Create Range Rings/Ellipses The Run Selected

*Export Vector/Lidar Format..,

“Move Selected Featurels) Command button initiates

Custom keyboard the function selected in
shortcuts can be assigned NC'EEFAUtOmEtiCE"Y Added Favorites the Favorites List.

Set up Favorites Shortcut Keys..,

to selected functions.
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Setting Preferences

The Configuration Dialog Box

The Configuration dialog box can be opened from the Tools menu or by clicking the
Configuration button in the toolbar and it offers a single location for establishing personal %
settings and preferences that control many of the features and functions of the software.

- General E——
The General options include the default units of & Genenl r—
measurement, background color and coordinate format. : E}""‘u N E—
- Vector Display et = P

Advanced [] Aways display Lat/Lon in Status Bar/Info as WGSB4.
Vector Display [ Aways display Lat/Lon with padding
Display Options [ Add full path to Cortrol Center descriptions
s

The function of Vector Display is to control the
appearance of point, line, and area features on the map.
Specific options include filtering data types and
adjusting the display order.

Center on cursor when zooming with mouse wheel
L] Swap zoom direction using mouse wheel or hot keys
Display pan amows on map edge

Prompt when loading duplicate file names
Automatically interpolate z0omed-out display

e:

DOnme
£

Workspace Options

- DiSp|ay Options E?;Lg:;‘r:r:platg Eﬁ:&nﬂ:(mahca\ryu:(a\aba:::upwurkspac:hﬁles
active workspace file to prevert sharing
The Display Options are used to configure the display of et Opans
. . [] Run default query when launching Search function
map elements including the scale bar and legend. = -
Restore Default Settings
- Styles

These options are used to create and manage feature
types that can be assigned to polygons, lines, or points.
Applying a feature type to a vector feature will
automatically adjust the appearance of the feature and
assign a custom list of attributes if required.

- Projection
The Projection section is used to alter the coordinate reference information for onscreen display
and reproject a layer from one system to another before exporting.

- 3D View Properties
3D View Properties, which is also accessible directly from the 3D Viewer, includes numerous
options for controlling the behavior and display of the 3D map view. These include vertical
exaggeration, background color, and 3D vector display. For more information, see page 11.

- Vertical Options
Vertical Options offers settings that control the display of elevation or terrain layers. These
settings include the selection of a shader pattern and customization of the hill shading.

- Shader Options
Shader Options controls the visual display of several preconfigured elevation and slope shader
patterns and allows new patterns to be created.

- Lidar
The Lidar settings are used for filtering a point cloud based on classification or return types.

- Feature Templates
The function of Feature Templates is to create a set of preconfigured attributes that streamline
the process of digitizing or data collection, especially when using Global Mapper Mobile.

- GPS Options
GPS Options offers several settings for controlling the tracking process when using a connected
GPS receiver.

oK Cancel Apr Help

While the Configuration dialog box offers access to most of Global Mapper’s preferences and settings
options, many other components of the software contain feature-specific settings that are established
when performing that function. For example, when exporting a file in a particular format, many of the
preferences associated with the exported file are set in the Export Options dialog box.

6
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Layer and File Management

The Control Center
The Control Center is Global Mapper’s layer management tool. It e = O 5
can be opened from the Tools menu, by clicking the Open Control a g bk I b G
Center button in the Toolbar, or by using the keyboard shortcut =  Current Warkspace

Alt+C. Unlike most other dialog boxes, the Control Center can : Schools [1,216 Features]
Roads [139,064 Features]

remain oPen while using other tools in the Sf)ftware. The Control ; Touns [8.243 Features]
Center window can also be docked by dragging the dialog box to L Imagery
one of the edges of the map window.

There are two ways in which a layer can be removed from the map display: the adjacent box in the
Control Center can be unchecked or the selected layer can be removed completely by using the
keyboard Delete key or highlighting the layer and choosing the Close (Unload Layers) button. Using
the uncheck option, the layer is retained and can be simply checked on again when needed. Closing
an overlay permanently removes it and any unsaved edits or created features will be lost.

Right-clicking on a selected layer or layers in the Control Center offers a variety of options for
managing the layer. For instance, the Description or name of the layer can be changed or multiple
layers can be grouped in a tree view. This right-click menu also offers access to the Layer Options
dialog box, which is used to adjust certain settings pertaining to a layer.

The Options Dialog Box

The tabs in the Options dialog box differ depending on the data type contained in the selected layer:

+ - Vestor Options

The primary functions of the Vector Options dialog box

. A K A A Line Styles Map Zoom Layer Projection
include managing the display of labels; assigning features to Labels Blevations Feature Types
a feature-type category; and adjusting the display et Dy
. . . (C) Do Not Use an Attribute Value for Name
characteristics of the features in the layer (fill pattern, ® Use Selected Attrbute Value for Name
symbol style, etc.). [wanE -
- Raster Options O Use Multiple Attibutes for Name Setur
. . . .. () Use Custom Formatting String for M Setur
The Raster Options dialog box includes tools for establishing e e SR e
) X [[] Keep Criginal/Edited Label if Non-Empty
transparency; adjusting color balance, contrast, etc.; and [ Display Labels for Layer f Any Shown
cropping an image to a defined area. At Label Fomnat Options
I o o o [+] Automatically Format Numeric Attibute Values
B E evation ptlons Digits of Decimal Precision Automatic -~
The available Elevation Options include tools for offsetting ] Remove Traling Zeros
elevation values in the layer and for defining the range of [ Use Scientfic Notafion
V|s|b|e elevatlons Label/Attribute Language (Code Page)

ANSI [CP: 1252] ~

Each of the Options dialog boxes includes Map Zoom, to control
the zoom range within which the layer will be displayed, and
Layer Projection tab, which is used to reinterpret the coordinate
values associated with the selected layer. Adjusting these
projection parameters will result in the contents of the layer Cancel pph Help
being physically moved to a new location and should only be

performed when you know the original coordinate settings were incorrect. To simply reproject your
map, use the Projection section in the Configuration dialog box (for more information, see page 6).
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Layer and File Management (continued)

Saving the Workspace

The workspace is the core file management component of Global Mapper. It allows you to store
information about the layers that are displayed on the map as well as any settings or configuration
that have been applied to these layers. At its most basic level, a workspace is a file (*.gmw) that
records a snapshot of your current map view.

To save your workspace, click the Save button in the Load Waorkspace... Chrl=W
toolbar or click the File menu and select Save )

. B Save Workspace... Ctrl+S
Workspace... If a workspace was not previously saved, [s
you will be prompted to name and choose a location Save Workspace As.. Chrl=Shift=5
for the file. You can also create a duplicate of an
existing workspace by using the File > Save Workspace As... option. This function is useful for
establishing a workspace template, possibly containing all layers or covering the full extent of your
area of interest. Any workspaces created from this template using the Save Workspace As...
command will inherit all of the layers and settings from the original and can then be individually
modified to reflect the requirements of a particular project or jobsite.

Working with Imported Layers

An important consideration when working with workspace files is that they do not actually contain
the map data from any files that are imported. Instead, the workspace records the path to the
original file location as well as any edits or configuration that has been applied to this layer. If the
path to the file location is broken, such as when you disconnect from your network or when the file
is deleted or moved to a new location, the workspace will not load correctly and an error message
will be displayed. For this reason, workspace files should typically not be shared with other Global
Mapper users, assuming that the path to the included data is unique to the original computer.

Working with Digitized Features

Points, lines, and area features that are created using Global Mapper’s Digitizer tools are stored
directly in the workspace file. Modifications or additions made to any imported data are similarly
archived internally within the software and are only applied to the original external data using the
export function.

Global Mapper Package Files

An efficient way to share data among Global Mapper users is to create a Global Mapper Package file
(.emp). Unlike the aforementioned workspace format, a package file contains all of the map data
from any previously imported layers and it retains all of the configuration settings and edits that
were applied to these layers. A single Global Mapper package file can contain data in any format
(raster, vector, and/or elevation) and as such, it provides an extremely efficient tool for exchanging
maps and spatial data among Global Mapper users.

Global Mapper package files also offer a simple way to create backups of important datasets that
can easily be reimported in the event of a loss of the original data or hardware failure.

For more information on exporting, see page 20.
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Importing Data

Supported Data Formats

One of the defining characteristics of Global Mapper is the volume and variety of file formats that
can be imported into the software. In the current version, over 300 file-types are supported,
including all common spatial formats, such as ESRI shapefiles, KML files, MrSID imagery, and LiDAR
point clouds. If Global Mapper doesn’t support your data, contact Blue Marble and the software
development team will determine if the format is compatible. A list of the currently supported
formats Global Mapper Help system.

Importing Vector, Raster, and Elevation Layers

There are several ways to import data into Global Mapper: the File > Open Data File(s) command,
the Open Data File(s) button in the File Toolbar; or the Ctrl+0O keyboard shortcut. In each case, you
will be prompted to browse to the required file to initiate the import process.

Aside from text files, as noted below, all vector, raster, and elevation formats are imported using the
same dialog box and the same procedure. Global Mapper is able to differentiate the various formats
and automatically assigns each to the appropriate overlay type. If required, you may be asked to
define the coordinate parameters, to verify the data format for files with unconventional suffixes, or
to manual rectify the file if there is no inherent geographic reference information. For more
information on the rectification process, see page 10.

When importing, it is possible to select multiple files by holding down the Ctrl or Shift key while
selecting the required files in the Open dialog box. Alternatively, you can open all compatible files in

a specified folder or directory tree using the File>Open All Files in a Directory Tree command.

Finally, and perhaps most conveniently, you can simply drag and drop a compatible file onto the
Global Mapper window to automatically initiate the import process.

Importing Text Files

> Generic ASCIl Text File Import Options (Customers.bd)

Text files containing a list of coordinate -
i R Import Type Coordinate Delimiter

values can be imported into Global ORTB PR TaRI A R T

() Point. Line, and Area Features D Cancel

. . plion if you are not sure.
Mapper and used to create points, lines, @B e e T O AuioDetest ® Carma Helo
fevation Giid from 3 Paint Data "
oL ) © Elevation Gid fiam 30 Point Dt O Space ortab O Semi-oolon
or area features. To initiate the text file O Lidar Fint Cloud (3D Paints + Optional Intensity/Color) OTah
import process, use the File > Open CoondatsOidr [ / Esving / Lorinae oot Fin__v| [SBm PR e
’ Coordinate Format: - Default [Decimal or Separated) ~ Unkricwn Asa Typs

Generic Text File(s) command. Coordrate Layout fssin Loaded Line Fsstures the Classioslion

Fields to Skip at Start of Line: a Unclassiied Line Feature

Rows o Skip at Start of File: |0 Assign Loaded Pairt Features the Classification

i i I i Coordinate Pairs Per Line: 1 Unknown Point Featurs hd
Afte rse I ectin g t h ere q ul red fl Ie' yo uwi I I Assign Loaded Lidar Samplss the Classification
H H BT A 01 Creted, rever classified
be prompted to assign certain 1N ot sppe ety e s o any -
. . finss in the text file that they appea in. Include attibutes fram lines with coordinate data
parameters for the imported file such as TR e T e S ey e s o ey G e (TR ]
) o) Fon ewamale. same ASC fomals may begin 2 coardnaz ine 7] Treat d caordnale value a3 elevation. NoData = 303393
the order and format of the coordinate : [ Treat coodinste values 44 as fi-hrough path data
Break Line/Area Features on Change inField 3
values, the number of header rows in T Bresk Field is Pern Do (041]
. . = Creats Areas fiom Closed Lines

the fi |e, a nd Wheth erornottoim port Use Selected Options for All ASCI Files

accompanying attributes.
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Importing Data (continued)

Georectifying Image Files

Global Mapper’s Image Rectifier function provides a powerful tool for creating a geographically
referenced raster layer from virtually any image file or PDF. The procedure usually involves
identifying visible features in the imported image and tagging each of these with their
corresponding coordinates.

To import an image, either use the standard File > Open (Ctrl +O) command or File > Rectify
(Georeference) Imagery. If you choose the latter, you have the option to directly export the resulting
raster file after the required control points have been assigned.

After selecting the file to be imported, the Image Rectifier dialog box is displayed showing an
overview of the image; a zoomed view of the image in which the control points can be precisely
placed; and a zoomable view of the current map. To begin the process, click an identifiable point on
the image, click the corresponding point in the adjacent map, and click the Add Point to List button.
Repeat this process for

several additional pOintS Image Rectifier [Polynomial] (Boston_1842,jpg)
spaced as far apart as file Qptions
possible. Alternatively, you el
can manually type the X and
Y pixel values from the image
and/or type the
corresponding coordinate
values derived from surveyed
ground control points.

After all of the control points

Ground Control Point (GCP) Entry Ground Control Point (GCP) Projection

have been assigned, click the Pisel X W/Easting/Lon [71°03529612" | [ EiFomiolm |  Geoaraphic (Lattude/Longiude) / WES84  arc degre
OK button to create a new Pively  |765.5395436781] Y/Northing/Lat Update Selected Point Select Projection ..
Ground Control Points (Double-click to Center on Contral Point)
raster Iayer. To correct any 0K
Point Name  Pixel X Pixel Y’ Projected X Projected Y Longitude Latitude A Delete
errant registration points, MPoint1 232 1116 -71.0787666667 42.3702055556 71°04'435600"w 42°22'12.7400"N ShiftAlL. Apply
. Pont2 6151  67.9 -71.0832777778 423738777778 71°03 47.8000"W 42 22'25.9600" N Caea

select the Iayer in the Control M Peints 2228 10952 -71.0883111111 423416916667 71°04'0B.0S00"W 42" 20'30.0900"N

. . Pont4  590.3 11464 -71.0542305556 423428805556 71°03'15.2300"W 42°20'343700°N Help
Center, rlght-ClICk and choose B e e e

RECTIFY — Modify Layer
Position/Projection.

Working with Spatial Databases

10

As an alternative to importing files, advanced users can establish a direct connection to an existing
spatial database, which allows Global Mapper to both read and write data directly from the
database tables. Among the supported database types are ESRI ArcSDE, ESRI File and Personal
Geodatabases, MS SQL Spatial, Oracle Spatial, PostGIS, and Spatialite.

To establish a connection to a spatial database, open the Spatial Database Connection Manager
(Tools > Connection Manager), click the New button, and enter the required settings. To import data
from a connected database, click the File menu and choose Open Spatial Database, select the
database name, click the Open button, and select from the available tables.
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Accessing Data Online

Using the Download Online Data Function

A great way to get started making maps with Global Mapper is stream data from one of the many
free online datasets. Numerous government agencies, organizations, and commercial companies
provide direct streaming access to their spatial data archives though Web Map Service (WMS), Web
Coverage Service (WCS) and other online protocols. Global Mapper includes preconfigured links to
many of these servers.

To initiate the download process, click the Online Sources quick-start button on the

introductory screen or click the Download Online Data button from the toolbar. In both 6
cases, the resulting dialog box will list all of the available Data Sources, categorized by

type or by geographic area. After expanding a category list, simply select the required data source
and set the extent of the data to download using the options at the bottom of the window.

On occasion, you may find that the service that you require is not available and you will see an error
message to that effect. This circumstance may be due to routine system maintenance, excessive
traffic, or other technical issues. Unfortunately Blue Marble has no control over the availability of
these online map sources so it is recommended that you save the data to a local file so you do not
have to continually depend on the streamed service. See below for more information.

Premium Data Sources

Blue Marble has partnered with several commercial data providers to offer convenient access to
high-quality imagery and elevation datasets. If you select one of the Premium Content options in the
Online Data Source dialog box, you will be prompted to enter the appropriate log-in details or data
access ID number to download the data. Information on subscribing to these services can be
obtained from the data provider’s web site.

Adding Custom Data Sources

While Global Mapper includes numerous preloaded maps services, you can also add custom online
sources if they are available for your area of interest. Many GIS departments now use the web as an
efficient delivery mechanism for their datasets and Global Mapper allows you to set up a direct link
to this data. After clicking the Add New Source button in the Online Data dialog box, simply enter
the appropriate URL to establish this link.

Saving Data for Use Offline

Because the availability of the streaming data services cannot be guaranteed, it strongly
recommended that you save a local copy of any online map data. Not only will this ensure that you
will always have access to the required layers, even when offline, but it will significantly speed up
the map draw speed when working with this data.

To save streamed data, click the File menu and select Export > Export Raster/Image Format, choose
a file format when prompted, and enter the file settings as needed. A good format choice is JPEG
2000 (.jp2) as it provides a balance between file size and image quality. Before finalizing the export,
click the Export Bounds tab in the Export Options dialog box and choose one of the available options
to limit the geographic extent of the exported file, otherwise you may inadvertently generate an
extremely large file. Note that saving data will take considerably longer than simply displaying it on
the map, so be prepared to wait some time for the file to be saved.

11
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Using the Digitizer

The Digitizer Tool

Arguably the most important tool in Global Mapper, the Digitizer allows you to create, delete, edit,
move, reconfigure, and copy points, lines, and area features on the map. The most frequently used
Digitizer components can be accessed directly from the Digitizer (Create) toolbar, but many more
tools are available by right-clicking on the map after the Digitizer has been enabled.

When used by itself, the Digitizer is a selection tool. After clicking the Digitizer button in

the toolbar, the position of the cursor is represented by a crosshair with the word EDIT

displayed below, and in this mode, points, lines, and area features can be selected in

preparation for editing, moving etc. Individual features can be selected by simply clicking the feature
on the map or multiple features can be simultaneously selected by clicking and dragging a box that
encompasses the extent of the required features or by holding the Ctrl key while selecting multiple
individual features.

Drawing Freehand Features

Additional Digitizer Tools

12

The following buttons are used to manually create vector features on the map:
ﬁp Point features or text are created by simply clicking at the required location on the map.

Line features are created by clicking at each desired shape point on the map. The line is
terminated using the right mouse button.

AN

Trace-mode lines are created by clicking and holding the left mouse button while moving the
mouse over the map.

TN,

Area features or polygons are created by repeatedly left-clicking on the map. Right-click to
add the final point, which is automatically connected to the first point.

Rx,

Rectangular areas are created by holding down the left mouse button while moving the
o cursor between the opposite corners. Squares are created by holding the Shift button down
while dragging.

%

Circles are created by holding down the left mouse button while moving the cursor outwards
o from the center point to define the radius. An ellipse is created by holding the Shift button

down while dragging.
AS &1L 7 L]

The Digitizer (Advanced) toolbar contains several buttons for activating specialized vector creation
tools, such as the CoGo tool for creating line or area features by entering specific dimensions and
the Range Ring tool for generating concentric circular area features of a specified dimension around
a point.

The Digitizer right-click menu offers numerous advanced drawing tools that are organized in

submenus by type (areas, lines, and points) as well as an extensive collection of tools for
reformatting, editing, and converting vector features.
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Using the Digitizer (continued)

Modify Feature Info

The Modify Feature Info Dialog Box e |

Feature Type:
The Modify Feature Info dialog box appears after a new Urknewn P Feare | | st ton Tipe
feature is created or when the right-click > EDIT option is e oy B o e -
chosen after a feature has been selected with the Digitizer FeonaeDescrplon

. . . . . [ Use Custom Description:
tool. This dialog box includes options to establish the target Fososige
layer for the feature, style settings, and tools for adding or bl b e e angie
editing attributes. FortSyntel [0
Rotatiot... Symbal Size. Mame Forit/Pos..

30 Model Mo 30 Modeb

Feature Attibutes

The Feature Type dropdown list provides the means to assign
the selected feature to a preformatted classification, which
automatically determines the visual characteristics as well as adt. | E | Dol | AFieliigy  AcTine Sty
the attribute fields that are associated with this type. e

Additional Feature Types can be added to the list by clicking .

the Create New Type button. o et o Sekted et [y et rom P Featrs

Copy Al Names from Feature Layer

Attribute Name Attribute Yalue

Altude Mode: Use Layer Setting v

[ Automatically apply these seftings to new features of the same type

e

Editing Vector Features

Global Mapper provides tools for editing both the geometry and physical appearance of vector
objects as well as the attributes or information that is associated with each feature. Note that
modifications made to an imported layer are not automatically applied to the source file. Instead,
the layer must be exported in the appropriate format to apply any edits to a original file.

Before initiating any editing function, the feature or features
e a—— must be selected with the Digitizer tool as previously described.
e The act of selecting a feature activates several additional buttons
K| cesn - lear Cunent etecion in the toolbar that offer such options as moving, rotating, scaling,

st and converting features. Additional geometric editing options are
available by right-clicking on the map.

EDIT - Edit Area Feature

Create Area/Polygon Features 3
Create Line Features .
Create Point/Text Features »

»

Advanced Feature Creation Options

Global Mapper also provides the ability to edit the shape and size
: of individual lines or area features by adding, moving, or deleting

Atbutesste Fanctions , vertices or shape points. To enable this function, make sure the

Crop/Combine/Spit Funtions , option to display vertices for selected objects (right-click >

Move/Reshape Feature(s)

Vertex Editing

Fevneed seacion oatan: Options) is enabled. Vertices can then be selected with the
Digitizer tool and, using the right-click > Vertex Editing function,
can be modified in several ways.

Analysis/Measurement

Options

To restore the original geometric shape or position of a feature, select it with the Digitizer tool and
choose Move/Reshape Feature(s) > Restore Original Shape of Selected Features.

Deleting Features

The easiest way to delete a feature in Global Mapper is to select it with the Digitizer tool and use the
Delete key on your keyboard. Although the feature will be removed from view, it is not permanently
erased and can be easily recovered if necessary. Using the keyboard shortcut Ctrl+Z immediately
after deleting the feature will undo the deletion. Alternatively, you can toggle the display of all
deleted features using the keyboard shortcut Ctrl+Shift+D and, using the Digitizer tool, right-click
and choose the Undelete option.
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Working with Attributes

Manually Adding or Editing Attributes

The Modify Feature Info dialog box, previously described in the Using the Digitizer section, offers the
option to manually add or edit attributes for one or more selected features. New attribute fields can
be created and the corresponding values can be manually entered. For large numbers of features,
this can be a time-consuming and laborious process, so it is typically recommended that attribute
fields are automatically applied by assigning them to an appropriate Feature Type or, if possible,
joining attributes from and external source.

The Attribute Editor

Accessed by right-clicking on one or more layers in the Control Center, the Attribute Editor provides
a tabular display of all of the attribute data for each layer, separated into individual tabs. Within this
dialog box, attributes can be queried, sorted, edited, and exported.

Attribute Editor (Hawley_Parcels.shp) - 0O x
4~ & W X @Hsne -5 5 E L

:Type>  OBJECTID PARCEL_ID PIN REGION EDIT_DATE SECTION TOWNSHIP RANGE DOCUMENT COMMENTS

2 Are.. 3308 56.177.00 561770030 9 20081204 12 139 45 ] PLAT

1 Are. 3310 56.900.07 569000721 9 20010801 12 139 45 ]

2 Are.. 3571 56.177.00 561770020 9 20081204 12 139 45 ] PLAT

1 Are.. 35376 56.900.07 569000720 9 20010801 12 139 45 0

2 Are.. 3578 56.900.07 569000770 9 20010801 12 139 45 0

- Ao cene CE£ nnn nT CLAMRMNTAN n RUGIELLTE] e 190 ac n N/
< >

Rows: 1131 Selected: 0

Attribute Editor [Hawley_Parcels.shp) | Attribute Editor (Hawley_Roads.shp)

Joining and Calculating Attributes

The join process in Global Mapper allows external data to be assigned to the appropriate features in
an existing layer for the purpose of creating additional attribute fields. Before beginning this
procedure, it is essential that each feature has an existing attribute that matches a corresponding
value in the data being joined. The join can be based on a one-to-one match, where each entry in
the imported data matches one feature on the map, or it can be based on a one-to-many approach,
where an individual record in the data is assigned to several features on the map.

To initiate the join process, click the Join Attributes button in the Attribute Editor. 8%
Supported formats for the external tabular data include .txt, .csv, and dbf. =

The Calculate Attributes function, which is also accessed using a button in the Attribute

Editor, is used to create a new attribute field by applying a calculation to an existing [i
attribute. Calculation options include standard numeric operations, such as add and

multiply; text-based operations, such as append or prepend text; or advanced formulaic operations.

Advanced Attribute Options

14

Global Mapper provides several options for automatically creating or updating attributes. After
selecting a feature or features on the map with the Digitizer tool, the right-click menu offers an
Attributes/Style Functions submenu that can be used to automatically assign attributes using a
variety of criteria. For instance, with an underlying elevation layer, you can assign elevation and
slope values to selected features or you can add an attribute with a count of the number or point
features inside a selected area.
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Using the 3D Functionality

Working with 3D Data

In order to utilize Global Mapper’s 3D functionality, the data with which you are working, must have
an inherent elevation or height value. Both vector features and appropriately formatted raster
layers can include this “Z” value and can be modeled in a three-dimensional perspective.

The most common application for 3D data is to generate a terrain surface, which is the basis of
many of Global Mapper’s analytical functions, such as watershed delineation and flood level
modeling. A height value can also be applied to a vector feature or to individual vertices that
comprise a vector feature, which allows the feature to be extruded from a terrain surface.

Where to Find 3D Data

As with the standard raster and vector data formats, there are numerous sources of 3D or elevation
data. Global Mapper’s Download Online Data function provides several preformatted datasets that
can be downloaded free of charge, or through a subscription to one of the listed data providers.
Global Mapper also supports dozens of preexisting elevation formats, such as DEM and Arc/Info Grid
files, which are imported using the normal File > Import process. Simple text files that include
elevation values along with coordinates can be imported using the File > Import Generic ASCII Text
File(s) command and can be gridded to create an elevation layer. Finally LiDAR (Light Detection and
Ranging) data can be imported and processed to create a high-resolution surface model. For more
information on working with LiDAR in Global Mapper, see page 19.

Grid Creation Options

Creating a Terrain Map from 3D Vector Features

Grid Options  Tiling ~ Grid Bounds

The process of generating a raster elevation layer from an array Descrtens[Torain Lyed
of vector features that contain an elevation value involves feteltme: [ FETERS =
A i i A ) Grid Method:  Triangulation (Grid TIN of Poirts) -
gridding the data. This procedure typically follows the import of I i Ve .
an XYZ text file or LiDAR file, but it can also be performed using g Petats Uy B G Gt/
other vector files such as contours. To create an elevation grid {® Ademaicay Detemine OptinalGrid Spacing
. . . (O Manually Specify the Grid Spacing to Use: 0 meters
from a selected layer, right-click on the layer in the Control ;mwishm;mmgmu:duhnf;mm:,;mhmscwﬁmin‘ﬁmdm
. . ange the cumert projection on the Projection tab of the Configuration dialor
Center and choose Analysis > GRID or click the Create B — T
Elevation Grid button in the Analysis toolbar. In both ﬁl Dot s o b The o s a6 of bl eats o vab

Lower values make the valid grid stay tighter around known data points.

cases, the Elevation Grid Creation Options dialog box will
appear, which offers a number of options for configuring the e w———
gridding process. R :

[] Save Triangulation Network (TIN) as a Vector Layer
[ Fill Ertire Bounding Box Instead of Just Inside Convex Hul

3D Options and Preferences I U with Ting T aptome t o Gt f s o Dol St
By default, an elevation layer will be displayed using the multi-
colored Atlas Shader, although there are several additional
options in the Shader dropdown list. A simulated hill shade or shadow effect will also be applied to
accentuate variations in the terrain. This can be disabled using the Hill Shade button. Additional 3D
options can be established in the Configuration dialog box. For more information, see page 6.

Tight I Loose

Cancel Aoply Help
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Using the 3D Functionality (continued)

Visualizing the Map as a 3D Model

A supplementary map window in Global Mapper provides the means to view any data with a
height or elevation value as a three-dimensional model. This window is opened using the 3D View @
button in the toolbar. This window can also be docked adjacent to the corresponding 2D map.

Many of the same zooming and — —
panning functions that are used in the QAL T OB+ +ATB LG 0B E P wasmon - % 806 .
2D map view are also available in the
3D window. Additional tools allow the
vertical exaggeration to be increased,
the perspective to be changed to
ground level, and water inundation to
be simulated. The 3D window also
includes a Save function that allows
the current 3D view to be saved as an
image.

3D Viewer Status

Working with LiDAR Data

16

A rapidly emerging source of data in the GIS field, LiDAR (Light Detecting and Ranging) data provides
the raw material for creating highly accurate terrain surfaces or other 3D layers. In its native format,
LiDAR is a series of closely-spaced points, each of which contains precise coordinates, an elevation, a
classification that denotes the type of feature that the point represents (ground, vegetation,
building, etc.), and several additional attributes. Recent developments in Global Mapper have
expanded support for both the standard LiDAR files (.las and .laz) as well as other point cloud
formats. An optional LiDAR Module is available that offers advanced LiDAR processing tools. For
more information, see page 19.

g

| ——

o
s R

M S P

LiDAR data is imported using the standard import procedure (Ctrl+O) however the subsequent
import options dialog box is unique to this format. In this window, the data can be filtered, sampled,
and if required, can be directly gridded into an elevation layer.

After importing, the points will inherit the colors of the currently selected shader and will reflect the
elevation value if no RGB values have been assigned to each point. Using the layer’s Options dialog
box, the display of the points can be changed to represent other variables such as classification or
intensity. Also unique to this format is the Edit function, which is accessed by right-clicking after
selecting one or more of the LiDAR points with the Digitizer. In this dialog box, the point’s
classification can be edited and other attributes modified.
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Using the 3D Functionality (continued)

3D Analysis Functions
Global Mapper offers several analysis tools that utilize loaded elevation or terrain layers.

- Watershed Modeling
This tool is used to delineate the potential for the terrain to support the flow of water using
linear features to represent stream channels and area features to outline watersheds or
catchment areas.

- Path Profile/Line-of-Site
A Path Profile is a cross-sectional view of the terrain as represented by a line feature. The Line-
of-Site analysis, which will only work with a single segment line, shows where obstructions
impede the view or transmission path from one end of the line to the other.

Path Profile/Line of Sight - Ox

File PathSetup Display Options Caleulate

YRR Y Y U

[From Pos: 435932 494, 4893848 214 To Pos: 436275 785, 4893870 963|

M00m —-—-—-—-—-—-— === — - — - — ped ST

- View Shed Analysis
The View Shed tool outlines which areas are visible or are within the broadcast range of defined
location. Options such as azimuth range, distance, and height of the point of origin can be
customized in the view shed analysis setup dialog box.

- Water Level Rise/Flood Simulation
Based on a selected area or on actual sea level, the Water Level Rise/Flooding tool outlines
those areas that will be impacted by a specified increase in water level.

- Contour Generation
The creation of contour lines is one of the most
common uses for elevation data in Global
Mapper. The Contour Generation Options dialog
box allows the contour interval to be established,
supplementary areas features to be created, and
other settings to be applied.

- Calculating Volume Between Surfaces
With two overlapping elevation layers loaded,
such as a surface layer and a subsurface bedding
plane, this straightforward tool calculates the
volume of material between the two.

- Comparing/Combing Terrain Surfaces
This tool creates a new elevation layer from an operation or calculation applied to the elevation
values in two overlapping layers. Operators include subtraction, average and maximum.

- Cut and Fill Calculation
Available as a right-click option when either a line or area feature has been selected with the
Digitizer, the Cut and Fill calculation tool determines the volume of material that will need to be
removed and/or added to create an artificially flattened surface.

For more specific instructions on the use of these analysis tools, refer to the help documentation.
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Using the 3D Functionality (continued

Assigning Height or Depth to Vector Features

Any point, line, or area feature can have an associated z-value, which allows it to be modeled in a 3D
environment relative to other vector features or to a loaded terrain surface.

When importing a vector layer, Global Mapper will automatically look for an existing vertical
attribute, such height or elevation, and use that as the z-value. To manually assign a z-value, simply
add a new attribute to the required feature or features and type the elevation, height, or depth. To
make sure Global Mapper recognizes this attribute as a z-value, open the Options dialog box for the
layer in the Control Center and choose the appropriate attribute field from the Get ‘Elevations’ from
Attribute Value dropdown list in the Elevations tab.

It is also possible to add a unique z-value to each vertex that comprises a line or area feature. This
procedure is initiated by clicking the Vertices button in the Modify Feature Info dialog box for a
selected feature.

Working with 3D Models or Meshes

Global Mapper supports several 3D Model
formats including OBJ, DAE, and STL files. These
are rendered as top-down vector features in the
2D map view but assume their full 3D
characteristics when displayed in the 3D View.
Using the LIDAR Module, 3D models can be
created from selected points in a point cloud layer
or as a by-product of the Pixels-to-Points tool. For
more information, see page 19.

Creating 3D Fly-Through Recording

Global Mapper provides a simple tool for creating a video
file that records a user-defined path through any 3D .
environment. The process of creating the path is initiated ; corisioes  crisers  1m s mer  i3se0
. . ey . . 3 662177.857 4907143.594 120 6.50 18.67 80.86
with the Digitizer tool and can use a drawn line, imported 1 Gamsss  BTHAr 10 7 Ba7 39
:
7
<

“> Fly-through Path Properties

>

Idx X Y Z  Time Velodty Heading

£52084.126 4907202.896 120 0.00 18.67 13288
662138.981 4807173.410 120 3.65 18.67 162.59

. . . . 662181.975 4907161.055 120 B8.74 18.67 1.27
line feature, or GPS track file. The line itself does not have 662179.333  4907177.138 120 1010 1867 5827
to contain any particular characteristics or attributes but is

simply used to define the course of the flight. Aot Generate Fy-shrough Date

Camera Mode

662186.917 4907180.493 120 10.62 18.67 12167
£A2200 80 4an7178 581 190 11 41 1RAT 1T ER

(®) Straight Ahead
(_)Fixed Direction

After selecting the line, the Create Fly-Through button will

Heading (degrees): 20 Pitch (degrees): O

be available in the Analysis toolbar. Clicking this button Ofixed pomt

. . . . q [ 4 [ g [ elect From Map...
opens the Fly-Through Path Properties dialog box, in which ' ' : —

. . . . . [[] compute bank angle from bearing changes

the flight settings are established. These settings include [ Smooth et (Reconemended o ires et race mode)
height above ground, flight duration, camera angle, and Bevalintode: | sbsobte | gevaton neters)
pitCh Duration (seconds): Ave Velodty (m/s):

Generate Fly-through Data Clear Fly-through Data

Expart Fly-through Path Layers

In the 3D Viewer, a series of buttons control the preview,
playback, and recording of the video file.

@ ®0w

oK Cancel Help
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Using the LIDAR Module

Module Overview

The Global Mapper LiDAR Module is an optional add-on component of the software that
significantly enhances the LiDAR processing functionality. The key feature of the module is a toolbar
that includes buttons for reclassifying LIDAR points, applying filters, extracting vector features from
a point cloud, and for creating a point cloud from overlapping aerial images. Behind the scenes, the
Module significantly improves the performance of LiDAR-related processes and offers several
visualization options including cross-sectional viewing and editing of a swath of points.

Activating the Module

The LiDAR Module is installed with the standard version of Global Mapper however a valid
registration key is required to activate it. This key can be ordered on the Blue Marble website or it
can be added to your original purchase. To activate the module, click the Help menu and choose
Module/Extension License Manager. Simply checking the box next to the LiDAR module will trigger
the registration window. After activating the license, the LiDAR toolbar will automatically appear.

The LiDAR Toolbar
The Auto Classify Ground Points The Extract Vector Features tool
The LIDAR Display t}c:ol |denlfcll(f|(|es and classifies pomt; :;eda:t:es}e?; frt;lﬂ?:i po:\ég?;;iel
dropdown list offers that are likely to represent groun pprop y

. for the purpose of creating a DTM classified point cloud layer
numerous options

for adjusting the
point colors to \ The Create 3D Model

reflect a feature or Color Lidar by RGE/Elev - % n ?‘E =) 53!'3:1 4__—- from Selected LiDAR
attribute of the data. tool generates a
mesh or model from
The Noise Removal tool points selected with

The Auto Classify Non-Ground
Points tool identifies and classifies
points that are likely to represent

buildings, trees and power lines

The Spatia"y Thin LiDAR tool The Find Duplicate LiDAR

detects and reclassifies
noise points in a point cloud

the Digitizer

The Filter LIDAR Data tool offers options

reduces the density of the tool finds point cloud for limiting the display of points based on
point cloud based ona - points with the same X classification or return-type parameters
specified distance spacing  |ocation and deletes them
The LiDAR QC tool L / The Pixels-to-Points

tool creates a high-
t & faRa | ® . .
compares.or CorreF S L\ 8 ‘afal Y = .?5. 4_/ density point cloud
the elevation of point Lk

from overlapping
cloud data to known f images (see below)

control points  The select LIDAR by Distance  The Apply Color button

tool identifies points of a assigns RGB values from an
specific class within a defined underlying image layer to
proximity of other points each point in a point cloud
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USing the LIDAR MOdUle (continued)

Pixels-to-Points

Pixels to Points Tool [BETA]

This powerful component of the LIDAR Module uses the principles of photogrammetry to create a
high-density point cloud from overlapping geotagged images. Ideally suited for UAV operators,
Pixels-to-Points analyzes the relationship between recognizable objects in adjacent images to
determine the three-dimensional coordinates of the corresponding surface. As a by-product of the
point cloud generation capability, the Pixels-to-Points tool also offers the option of creating an
orthorectified image and/or a 3D mesh.

To create a point cloud, simply click the Pixels-to-Points button and load your images poy
into the resulting dialog box. Apply the necessary settings and add ground control "
points if available before clicking the Run button.

Input Image Files 192 of 192 Images Checked Image Preview / Ground Control Points (DSC08940.jpg)
Filename Latitude Longitude Elevation Image Size Camera A
B DSC08935.jpg 23°10'07.9103"S 47°16'29.1204"W 714.221m 979x 734 SONY DSC-WX220
@ DSC08936.jpg 23°10'09.0750"S 47°16'29.9439"W 714.829m 979x 734 SONY DSC-WX220
[ psco8937.ipg 23°10'10.2992°S 47°16'30.7214°"W 714.859m 979x 734 SONY DSC-WX220
[ pscos93s.jpg 23°10'11.4968"S 47°16'31.5791"W  714.5m  979x 734 SONY DSC-WX220
[ pscoss3s.jpa 23°10'12.0090°S 47°16'28.3131"W 711.325m 979 x 734 SONY DSC-WX220

23° 10' 10.8583"S  47° 16' 27.4206" W SONY DSC-WX220

DSC08941.jpg 23°10'09.5504"S 47°16'26.6156"W 712.998m 979x734 SONY DSC-WX220
[ pscoss42.jpg 23°10'08.3249"S 47°16'25.7798"W 713.506m 979x734 SONY DSC-WX220 -
[ pscoss43.jpg 23°10'07.0806"S 47°16'24.9257°W 713.794m 979x 734 SONY DSC-WX220 New Point... Add Point to Image... Remove Selected
DSC08944.pg 23°10'05.8142°S 47°16'24.0411"W 713.837m 979x 734 SONY DSC-WX220 Ground Control Points (select and press Add Point to add to image)
[ pscoss4s.ipg 23°10'04.5608"S 47°16'23.1983°W 714.397m 979x 734 SONY DSC-WX220
[ psco8946.10g 23°10'06.9891"S 47°16'21.1819"W 712.286m 979x734 SONY DSC-WX220 e Symbol  #Points  Latitude Longitude = Bevation X Y
[ pscoss47.jog 23°10'08.1688"S 47°16'21.9719"W 713.685m 979x734 SONY DSC-WX220
[ pscoss4s.ipg 23°10'09.3964"S 47°16'22.7782°W 712.965m 979x 734 SONY DSC-WX220
DSC08949.1pg 23°10'10.5811"S  47°16'23.5873"W_ 712.373m_ 979x 734 SONY DSC-WX220 v
Add File(s)... Add Folder... Add Loaded... Remove Selected Load Images in Main Map
Point Cloud Output Options
[save to WP File —> | C:\Users\davi i _Training\My Maps\Landfil.gmp Select... [AIReduce Image Size (Faster / Less Memory) by Factor of E
Layer Description: ] Generated Point Cloud | [Juse Relative Altitude Based on Ground Height of ~ 0 m

Analysis Method
[[]create Point Cloud by Resampling Mesh (3D Model) [Takes Longer but Less Noisy Result] @lry:unmtd(befadt)-TwicalyBeStODﬁm

S () Sibal - Works Wel for Large Overlap, May be Much Faster and Provide
[ create Orthoimage GMP Fie —> | C:\ idmekittri | Training\My Maps\Landfilgm| | Select... Better Resuts in Some Situations
Layer Description: ]Generatedo(mtm\age ’ Quality:  Normal (Default) v CameraType: Pinhole Radial 3 (Default) v

(for Noise Bilinear i ~  Resolution: Point Spacings
[Jcreate Higher Quality Orthoimage from Mesh (3D Model) [Takes Longer]
Mesh (3D Model) Output [NOTE: Slow to Generate]

[Fsaveto  Global Mapper Package v | File —> ‘ C:Usa’s\iavﬁndittrid(‘l)dbp\@d_'l Select... Save to File... Load From Fie...
Log/Statistics Output
[save Log/Statitics to Folder | C:\L idmckit  Training\My Maps\ | select.. Close Help...

The Pixels-to-Points process is memory intensive and may take several hours to process depending on
the input data and quality settings.
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Exporting and Printing Maps

Exporting Global Mapper Package Files

Exporting Vector, Raster, and Elevation Layers

General Export Considerations

Efficient file exporting and map sharing are essential components of any GIS and play a major role in
the functional makeup of Global Mapper. Just as the software can support a vast array of file
formats for importing, similarly hundreds of file-types can be exported ensuring Global Mapper’s

interoperability with many third-party applications.

When exporting data from Global Mapper, there are several issues and factors that need to be

taken into account:

- All compatible layers and/or visible features will be exported by default. In other words, Global
Mapper will create a single file for all displayed layers by merging multiple layers into one file. In
order to export the contents of a specific layer, right click on the required layer in the Overlay

Control Center and choose Layer > EXPORT.

- There is no automated process for saving edits or additions to an imported file. In order to save
changes to the source file, you need to export the layer in the same format and overwrite the

original file.

- The projection and coordinate settings for any exported data are established in the Projection
tab of the Configuration dialog box (for more information, see page 6). Regardless of the
projection parameters of each imported layer, this global projection will be assigned to all

exports.

- Each export format’s options dialog box has a set of format-specific settings that are applied to
the file being exported. Common to all formats are an Export Bounds option, that can be used to
limit the geographic extent of the data being exported, and a Gridding or Tiling option that can

be used to break up a single large file into several smaller files.

When sharing data with other users of Global Mapper, the
Global Mapper Package format is the preferred choice. This
proprietary format supports all compatible data-types and
allows multiple layers to be simultaneously transferred in a
single compressed file. When imported, the Global Mapper
package file will recreate the layer structure of the original data.

Global Mapper package files can also be employed as a means
for backing up critical datasets. This ensures that the data can
be effectively restored in the event of a loss of the original data
or hardware failure. To create a package file, click the File menu
and select Export > Export Global Mapper Package File...

Unlike Global Mapper’s import process in which a single Open
command is used to access all compatible data, exporting
requires the selection of a data type (vector, raster, or
elevation) and subsequently a specific file format. The Export
submenu under the File menu offers these three options. The

Global Mapper Package Export Options X

Package Options  Simplffication Tiing ~ Export Bounds

Projection

Use the options below to control what projection the data exported to the
package file will be in. You can choose to export the data in the curent view
projection, save evenything with lat/lon values, or keep the original projection
of each layer.

(O Use Currently Selected View Projection (UTM)

(O Save Data in Geographic (Lat/Lon) WGS84 Projection

(® Keep Original (Native) Projection for Each Layer

Online Layer Export Options

Use the options below to control which zoom level of any loaded online data

source will be used when exporting. The "auto™ option will pick a zoom layer

as good or better than what is displayed on screen without creating too large

of an export file

(®) Automatically Choose a Good Zoom Level

(O Use Best Available Zoom Level (Creates Larger Flles)

(O Use the Zoom Level Displayed on the Screen
Raster Layer Format (JP2 requires GM 17.2 or later to load)

Use JP2for Raster Layers (GeoTIFF for Palette) v
0O Use double-precision coordinates for vector data. This will create larger files

and is usually only need when surveydevel accuracy is required.

[[] Discard feature attribute values to save space and reduce load times
[[] Aways Maintain Feature Styles (Even ff Using Defauits)
[[] Combine Compatible Vector Layers into a Single Layer
[[] Embed Images Associated with Picture Points
[[] Sort Lidar Point Clouds by 2D Location for Faster Display and Analysis
[Jinclude Thumbnail Image for Global Mapper Mobile Display

Cancel Help

selection of a format for the exported data will depend on the intended use of the resulting file and
its compatibility with the third party software into which it will be imported.
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Exporting and Printing Maps (continued)

Exporting to a Spatial Database

In the same way that Global Mapper provides a streamlined way to import data from a spatial
database, any loaded data, regardless of its origin, can be written out to any of the supported
database formats. As when exporting data in file format, the Export submenu provides three
database export options: raster, vector, and elevation. For more information on establishing a
connection to a spatial database, see page 10.

Exporting Web-Ready Files
Global Mapper offers several options for creating web-ready files from any loaded data layers.
Under the File menu, the Export submenu offers the Export Web Format option that opens a dialog
box in which the required format can be chosen. Several raster tile options are available including
Google and Bing Map Tiles. Selecting a tiled format will produce multiple image tiles as well as an
accompanying HTML file that automatically renders the map display interface, map controls, and
base map data for the chosen format. The Export Web Format command also offers the option to
create Keyhole Markup Language (KML or KMZ) files that can be imported into Google Earth or
Google Maps.

Pl'inting the Map Maine Counties

Before sending a map to a connected printer, Global
Mapper offers a powerful page layout tool that can be
used to add cartographic elements such as a title,
legend, and scale bar to the map. Using a what-you-see-
is-what-you-get approach, the Map Layout Editor
simplifies the production individual maps or map books.

Creating a Geospatial PDF

Capturing a map view as a Portable Document Format
(PDF) allows the map to be shared with virtually anyone,
regardless of their computer’s operating system. Global
Mapper’s PDF export function also retains the inherent
layering structure and geographic referencing
information so that the map viewer can turn on and off

layers as needed, can see the coordinates when their PR
cursor is moved over the map, and can perform simple st =T N

"1 W swboscoggn [ Oxford
W Aroostook [l Pencbscat
[ Curaberland [l Piscataguis
[ Frankiin Il Sagadahac
B Harsock [ Somerset

Omi 20mi 40mi 60mi 20w
cartographic functions such as measuring distances.

Exporting a PDF is similar to sending a map to a printer and includes many of the same setup
options. To create a PDF, click File > Export > Export PDF File... Additionally, a geospatial PDF can be
created in the Map Layout Editor window.

Capturing a Screenshot
Perhaps the simplest way to share a map, the Capture Screen Contents to Image command is an
available option in the File menu or by using the Shift+C keyboard shortcut. The resulting dialog box
offers the choice of four common image formats and includes an option to save a projection and/or
world file that will allow the image to be imported into a third party GIS application.
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Where to Find Help

Global Mapper Help Documents

Help

Global Mapper’s searchable help system is automatically

installed with the software and is accessed from the Help { el & P
menu or by clicking the F1 key. You can either browse Getting Started Guide...

through the contents section or search for a keyword to find Send Support Request..

information on the function in question. Embedded
hyperlinks help you navigate between sections and provide
supplementary information about the selected topic.

x Recorded Webinars... §
Frequently Asked Questions [FAQ)
Shortcut Key List...

Global Mapper Forum...

Online Resources

- Anonline version of the complete User’s Manual is
available here:
www.bluemarblegeo.com/knowledgebase/global-mapper
- Recordings of the Global Mapper webinar series, which cover a variety of topics in the software
can be viewed here:
www.bluemarblegeo.com/products/webinars.php

Find Data Online...

The Global Mapper Forum

The Global Mapper Forum is an active online community of users and experts from a wide variety of
industries and fields. Forum participants have the opportunity to ask questions, offer tips, and
participate in discussions about the use of the software and its future development. Many new
users find browsing through the posted topics to be an invaluable part of their learning experience.

A link to the Global Mapper Forum is available in the software’s Help menu or you can navigate
directly to the following site:
www.globalmapperforum.com

Training Opportunities

Both public and company-specific training opportunities are available to help you get the most out
of the software. The availability of scheduled public classes and information about registering is
posted here:

www.bluemarblegeo.com/training

Customized onsite or online classes can also be arranged for individual companies or organizations.
For information, email:
training@bluemarblegeo.com

Global Mapper Support

After all other self-help options have been tried, on-demand support is available to resolve any
issues with the installation, registration, or performance of the software. Support requests are
initiated using the preconfigured form on the following web page:
www.bluemarblegeo.com/support/support.php

23
Copyright Blue Marble Geographics 2019


http://www.bluemarblegeo.com/support/support.php

Useful Keyboard Shortcuts

General Application
(0] 1= o1 1 o LI U LYY o G U] o USSR F1
DiSPIAY 3D WINAOW ..eeiiieiiiiiiiiieeceiieee sttt e e sttt e e e sttt e e s stte e e ssaaeeessssaeeessssaeeesssseeesassaeessssaeessnssnnens Ctrl+3
o T PRSP Ctrl+P
AEEX ettt e e e e e e e e e e e e e e ————aeeeeeeaa———eaaeeeeeeaaararaaeeeeeeeannraaaees Exit Global Mapper

File Management

Open data file (IMPOFL) .o e e e e e s rte e e e e rrbe e e e esree e e ssraeeesnnees Ctrl+O
SaVe the CUMTENT WOIKSPACE ..occviieee ettt e et e e e ate e e e e tte e e e eata e e s eateeeeenneeas Ctrl+S
WY o I VYo 5 4 o - [ U Ctrl+W
UNI0ad (remMOVE) @ll [TAYEIS ....eveiee ettt e et e e st e e e s e e e s e abaeesenaaeeesnnneens Ctrl+U
Copy selected features to the clipboard ...........cceeiiiiiii e Ctrl+C
Delete and copy selected features to the clipboard ..........cccccviieiiiiiiiccci e, Ctrl+X
Paste features from the clipboard to a selected [ayer.......ccccvvevieciiiiicciie e, Ctrl+V
Open the OVerlay CoNTrol CENTET .........vii it e e e ree e e e ere e e e e e e e s eatee e e enneeas Alt+C

Tools Selection

B T=q 1 =Y g o o S Alt+D
FEAtUIE INTO TOO . ..eiiiiiciiie ettt e st e e s st e e e s saba e e e seabaeeesanbaeeesanbeeeesanseeeesans Alt+P
Y EE R U I e Yo | PP Alt+M
4 oY) 3 T Ko o H PSP PPP Alt+Z

Zooming and Panning

4o 011 4 1N T o TSSO PRSP TP PPPTPPPP PP Page Down
4o To ] 3 0 1 o 11 | SN Page Up
Zoom to full extent of all loaded data.........ceeviiiiiiiiiiii e Home
Pan the Map (% SCreen iNCrEMENTS).....iiiiieiiee e ciee et esriee e sre e sae e s sate e sre e stee s snreesnaeeeees Arrow Keys
Pan the Map (ENTIre SCrEEN) ......uiciieeciee ettt eee ettt te e et e e st eeaa e e s beeeaaeeeanes Ctrl+ Arrow Keys

Digitizer Functions

Edit the feature under the CUMSOr ... ... Left Double-Click
Select a feature and automatically enter move mode.......ccccceveiiieiinciiee e Alt+Left Click
O Fa Yo [oJ o1 o] o Y=] =Y o RS Ctrl+Z
Cancel the cUrrent OPEratioN .....cc...eiiiieiee e e e e e e e s st e e e e e e e e s assreeeeeeeeessnenns Esc
Delete the selected fEAatUIE.......uii i e e e s rtae e e s aaaee s Delete
Undelete the selected FEAtUIE ......ii i e saeeen Shift+Delete
Temporarily disable snapping when drawing a feature.........ccccceeeeiieccviiieee e, Alt+Left Click

Custom Keyboard Shortcuts
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Additional keyboard shortcuts can be manually assigned using the Favorites dropdown list in the
toolbar. For more information, see page 5.
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How do I...?

How do | register Global Mapper?

After installing Global Mapper, launch the software and you will see the Register Global Mapper
widow. If you purchased a license, enter your account information as prompted to unlock the full
functionality. For more information, see page 2.

How do | reproject a layer?

Open the Configuration dialog box (Tools > Configure), select the Projection section and update the
projection and coordinate parameters as needed. These settings will be applied to all loaded data
and will be applied to exported layers.

How do | change the background color of the map window?

Click the View menu and choose Background Color... The selected color will be saved in the current
workspace.

How to | recover a deleted feature?

Use the Ctrl+Shift+D keyboard shortcut to toggle the display of deleted features. Select the required
feature with the Digitizer tool, right-click on the map, and choose Undelete to restore the feature to
its original state. Alternatively, use the Ctrl+Z keyboard shortcut right after deleting the feature.

How do | add text to the map without an accompanying symbol?

Select the New Point tool from the Digitizer (Create) toolbar and click at the location of the map
where you would like to place the text. In the resulting Modify Feature Info dialog box, type the text
you would like to add in the Name field and choose Text from the Feature Type dropdown list.

How do | save map layers from an online data source for offline use?

After the required online data is displayed on in the map window, click the File menu and choose
Export > Export Raster/Image Format. In the Export Options dialog box, make sure the Export
Bounds settings match the geographic coverage requirements. Leaving the default All Loaded Data
may result in an extremely large file and increase processing time. After the export process is
complete, close the connection to the online data in the Overlay Control Center and import the
previously exported file.

How do | automate data processing tasks in Global Mapper?

There are several tools that can be employed to streamline certain data processing tasks. In the File
menu, the Batch Convert/Reproject command can be used to collectively translate multiple files of a
specific type into another format and/or to reproject the data to another coordinate system.
Scripting can also be used to automate multiple tasks in a workflow. A script is a simple text file that
contains a series of commands and associated parameters for importing, processing and exporting
data. For more information on scripting go to the following web page:
www.bluemarblegeo.com/knowledgebase/global-mapper/ScriptReference.html

Blue Marble

Mind the gap between world and map
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