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Welcome to Global Mapper

Thank you for downloading Global Mapper®, the all-in-one GIS application that everyone can use.
This remarkable software combines a powerful array of spatial data processing tools with an
unmatched list of compatible file formats resulting in a program that no GIS professional or map
enthusiast should be without.

As you begin to explore the wealth of features and functions in Global Mapper, you will quickly learn
that this is a truly unique software tool. Nowhere else will you find a single application that offers
the level of data support, digitizing capabilities, spatial analysis, and map creating tools, at a cost
that will ensure a rapid return on your investment.

At Blue Marble Geographics, we are committed to ensuring our customers are provided with the
information and tools necessary to effectively use the software they have purchased. To that end,
we are pleased to offer a number of resources to help you get up and running in no time.

This Getting Started Guide is designed to assist with the basic operation of Global Mapper and to
help you understand some of the commonly used features and functions. For a complete guide to all
the software’s capabilities, click the Help menu and choose Help... or click the F1 key on your
keyboard.
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Installation and Registration

Installing Global Mapper

The current version of Global Mapper is freely downloadable from the following web page:
www.bluemarblegeo.com/global-mapper/product/download complete.php

Depending on your computer’s operating system, you can choose either the 32-bit or 64-bit version.
The latter will allow you to take full advantage of the extra memory available for 64-bit applications
and will improve the performance of the software. Several non-English language versions are also
available. To install Global Mapper, simply double-click or run the downloaded executable file
(global_mapper_setup.exe or global_mapper_setup_64bit.exe). Installation will take no more than a
couple of minutes.

Registering Global Mapper
The first time you launch Global Mapper, you will see the Register Global Mapper window. The
option you select will determine the level of functionality available to you when you run the
software.

- Order ID from Recent Purchase

X . Register Global Mapper v18.0 (6091616 [64-bit] )
Enter your order number and Global Mapper will be automatically
registered, unlocking the full functionality of the software. This Blue Marble
Mind the gap between world and map
procedure requires an internet connection.
- Connect to a Network License Server ii.?‘éﬁ?f.!éi.”&:?ii;f;i51?%?&’ fé:lmf“bd‘m"'fg'é:.m o
registering, you make available the full capabilities of the product.
If your company has chosen to deploy Global Mapper using the i}zﬁ%ﬂ;ﬂsr‘fﬂ;Qf}f;ﬁ%;\;f;fl?éigzﬁf%ﬂ;n%g”%slgg:hl‘;gnnf
. . . . 4 data files at a time, and you will be forced to endure this nagging
convenient network licensing option, you can connect to the e e e s
appropriate server to register your version of Global Mapper s e con
. . . . . . . or call in your order to +1-800-616-2725 (US and Canada) or
- Select a License File (.lic) File Provided via Email s
If you work in an offline environment, you may request a License File “jez::f;maRmpmﬁmwde{mm‘ng
to manually register Global Mapper. If this is the case, you will be Order Hurber:
Connect to a Network License Server
prompted to browse to the location where you saved this file, after secta e (1l o vl
equesta -Week Trial License
which, you will have full access to the software. To request a .lic file, P e
please contact Blue Marble at authorize@bluemarblegeo.com Regstertet | [ contiue Wihout Regsterng

- Request a Two-Week Trial License
To evaluate Global Mapper, you can request a 14-day trial license that
will allow you to test all of its features and functions. During this time, you will be limited to two
exports for each file type (vector, raster, and elevation).

Activating Optional Modules or Extensions
In recent releases of Global Mapper, additional functionality has be added to the software through
preconfigured modules or third party extensions. To activate these add-on components, click the
Help menu and choose Module/Extension License Manager. Modules require the purchase of the
appropriate license and include the LIDAR module (for more information, see page 19). Extensions
are typically developed and registered by third party developers. Two preconfigured extensions are
installed with Global Mapper: the Overview Map extension and the COAST extension for analyzing
the financial impact of coastal flooding.
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Navigating the Interface

Software Layout

Global Mapper’s user interface has been designed to provide easy and intuitive access to all of the
software’s features and functions. The key elements of the interface are the menus, the toolbar,
and, of course, the map window itself. A variety of dialog boxes and floating windows provide access
to additional tools or more advanced functionality.

The Title Bar displays information  Menus provide access to The Toolbars offer a
about the version of Global most of Global Mapper’s ~ convenient way to selecta  The Favorites List provides easy
Mapper and the name of the core functionality. tool, apply a specific function, jccess to a customizable list of
current Workspace. For more For more information, ~ or change a setting. For more frequently-used tools. For more
information, see page 8. see page 4. information, see page 5. information, see page 5.
& Global Mapper v18.2 (b052317) [64-bit] [« Lidar] - REGISTERED _ X

File Edit View Tools Analysis Llayer Search GPS Help

neRpmAETlasaqQ el A Xl AdnanszAxl 20RA)BI F DO L Ml - b on-catroe.
g ol B L R X N ELLLLS S AT LB S L oorticaryripme T DRBEAIYEL Ak @R LPLBOGL
Control Center (2 Layers) x
Y ® T Q=
= rrent Warkspace
countries.gmp
+dfs | Move Area Feature (ctri+shitt+h) Ctri= Shift M
X | CLEAR - Clear Current Selection
Move/Reshape Feature(s) »
——————t+———
1000 km 4000 km 7000 km 9000 kem
‘&EDIT - Edit Feature... 1:96210200 GEO [ WGS84 ) (51.1746183822, 44.3736558814 ) 44° 22° 25,1612" N, 51° 10" 28.6262" E
The Overlay Control The Digitizer Right-Click Menu Information about a
Center lists all loaded The Scale Bar and other offers an extensive collection of lected feat I
. - selected feature as well as
layers and allows certain display features are tools for creating or editing th dinates of th
. ) : e coordinates of the
settings to be applied to managed using the features on the map. disolaved on th
. cursor are displayed on the
these layers. Map Layout function. For more information, pay

Status Bar.
see page 12.
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Navigating the Interface (ontinuedq)

Menus

The menus in Global Mapper are intuitively organized by function and offer access to all of the
features and functions in the application. Note that, as with other software titles, there are often
many ways to access a particular function in Global Mapper. For example the action of importing a
layer can be performed using the Open Data File option in the File menu; the Open Data File button
in the toolbar; or by using the Ctrl+O keyboard shortcut. How you chose to perform this and other
commonly used functions comes down to your personal preference.

The following summarizes the primary function of each menu:

- File
The File menu contains all of the options for importing, exporting and saving data. It also
includes a list of recently imported files, providing convenient access to frequently used layers.

- Edit
The primary function of the Edit menu is to enable the copying and pasting of features and to
control the associated options.

- View
The View menu includes an array of settings for configuring the appearance of the interface and
of the map itself. There are also options for manually adjusting the zoom level and for saving
and restoring a specific map view.

- Tools

. . . . . Tools | Analysis Layer Search GPS  Hel
As its name implies, the Tools menu contains a selection of tools that .
are used to interact with features on the map. Based on what is gQ zeom At
selected, the function of the cursor on the map will change. This v D pon (Grab-and-prag AIas
menu also provides access to certain other dialog boxes such as the 7€ Measure Alt=h ]
Overlay Control Center and the Map Layout options. @ Festurernro ar-r ||

- Analysis 4 path Profile/LOS AltsL f
The Analysis menu consolidates many of the analytical functions into B View shed Aty F
a convenient single list. While many of the analysis tools, such as Digitize D
generating contours and delineating watersheds, focus on working S
with elevation data, this menu also offers access to tools including
the Raster Calculator and Graph and Chart Manager. Coordinate Convertor...

- Layer EE Contral Center... Alt=C
The Layer menu provides access to a variety of operations that are Connection Manager.
performed against a layer or layers selected in the Overlay Control A, configure..

Center. These include attribute joining and calculation. Map Layout Editor..

- Search

The Search menu offers several options for querying or editing
feature attributes. It also includes an address search function that includes geocoding capability.
- GPS
When a compatible GPS receiver is connected to your computer, the position can be
represented by a symbol on the map. The GPS menu controls the configuration and interaction
between Global Mapper and a connected GPS device.
- Help
The Help menu provides a single point of access for the various help options and other
resources that are available for Global Mapper. For more information, see page 22.
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Navigating the Interface (continueq

The Toolbars

The buttons on Global Mapper’s toolbars offer the most convenient way to select a tool, to open certain
dialog boxes, or to switch between one function and another. If necessary, toolbars can be removed
from the interface using the Toolbars option in the View menu, or can be undocked or moved to
another position. Within each individual toolbar, buttons can be removed or added as needed.

The following are the buttons in the File toolbar: The Overlay Control Center

The Configuration button opens the button activates the dialog
Configuration window that is used to box for managing loaded data
establish numerous settings in the software.

The Download Online Data button
offers access to a wealth of online data

sources such as WMS and WFS. . . layers. . .
. . For more information, see page 6. For more information, see
For more information, see page 11. 7
page 7.

The Open Data Files button is used \ The Overview Map button
to initiate the import of data in any

supported format. For more \}D e % E \k E ﬁ . enables the dockable

: : overview window showing
information, see page 9.
the boundary area of your
The Save button saves the status main map view
of all imported data, digitized The Map Layout button is used to

features and configuration add cartographic features such as a The Toolbar Options dropdown list

settings to a Workspace file. scale bar and legend to the map in allows buttons to added or removed
from the selected toolbar.

preparation for printing.

The Map View Manager
provides the ability to divide
the main map window into

multiple map displays. These
can include multiple 2D views,
path profiles or a 3D display.

The Favorites toolbar provides a convenient way to access commonly used components of Global Mapper:

. . Set up Favaorites List... -
The customizable Favorites | P | |

. . = *Create Area Feature
List provides easy access to - - :
\» *Create Circle/Ellipse Area Feature
frequently used tools *Move Selected Feature(s) h‘
_______________________________________ The Run Selected

Set up Fam”tés List.. _ Command button initiates
Custom keyboard Clear Automatically Added Favarites . .
the function selected in

Shortcuts can be assigned "’ Set up Favorites Shortout KE}I’S... the Favorites List
to selected functions. |
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Setting Preferences

The Configuration Dialog Box

The Configuration dialog box can be opened from the Tools menu or by clicking the Configuration
button in the toolbar and it offers single location for establishing personal settings and preferences
that control many of the features and functions of the software.

- General
The General options include the establishment © Configuration - General [
of default units of measurement, map grid == Background Coor
display, and coordinate format. oo [ | G
€ easure/Units
H ) Map View Options
- VeCtor Dlsplay . \;:g:::::::; [ Show pixel location in Status Bar
The function of Vector Display is to control the o Advenced [T Adways display Let/Lonin Status Bar/ifo as WGS84
. . 3 Vector Display [F] Add full path to Control Center descriptions
a earance Of O|nt, I|ne, and area features on B3 Display Options [¥] Center on cursor when zooming with mouse wheel
= play Up
S . . - . 5 Point Styles [] Swap zoom direction using mouse whes! or hot keys
the map. Specific options include filtering data ~ Ao = ———
typeS and adjusting the |aye|’ display Order_ @ Line Styles [#] Prompt when loading duplicate file names
A . ’ VEFtICE|0p'.ZIOI'|5 [¥] Automatically interpolate zoomed-out display
- Point/Area/Line Styles © Shade Opton: Workspace Options
These options are used to create and manage o Feature Templotes | | Aufomaticaly create backig workspacs fies
. “ GPS Options [ Lock active workspace file to prevent sharing
feature types that can be assigned to ° Projecton

3D View Properties

polygons, lines, or points. Applying a feature
type to a vector feature will automatically
adjust the appearance of the feature and
assign a custom list of attributes if required.

- Vertical Options
Vertical Options offers settings that control
the display of elevation or terrain layers. These
settings include the selection of a shader
pattern and customization of the hill shading.

- Shader Options
Shader Options controls the visual display of several preconfigured elevation and slope shader
patterns and allows new patterns to be created.

- Lidar
The Lidar settings are used for filtering a point cloud based on classification or return types.

- Feature Templates
The function of Feature Templates is to create a set of preconfigured attributes that streamline
the process of digitizing or data collection, especially when using Global Mapper Mobile.

- GPS Options
GPS Options offers several settings for controlling the tracking process when using a connected
GPS receiver.

- Projection
The Projection tab is used to alter the coordinate reference information for onscreen display
and reproject a layer from one system to another before exporting.

While the Configuration dialog box offers access to most of Global Mapper’s preferences and settings

options, many other components of the software contain feature-specific settings that are established
when performing that function. For example, when exporting a file in a particular format, many of the
preferences associated with the exported file are set in the Export Options dialog box.
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Layer and File Management

The Overlay Control Center
The Overlay Control Center is Global Mapper’s layer

Control Center (3 Layers) ®

management tool. It can be opened from the Tools menu, by 4 8w i e

clicking the Open Control Center button in the Toolbar, or by
using the keyboard shortcut Alt+C. Unlike most other dialog
boxes, the Overlay Control Center can remain open while
using other tools in the software. The Overlay Control Center
can also be docked by dragging the dialog box to one of the
edges of the map window.

=-[AE] Current Workspace <Maine.gmw:

There are two ways in which a layer can be removed from the map display: the adjacent box in the
Overlay Control Center can be unchecked or the selected layer can be removed completely by using

the keyboard Delete key or highlighting the layer and choosing the Close (Unload Layers) button.

Using the uncheck option, the layer is retained and can be simply checked on again when needed.
Closing an overlay permanently removes it and any unsaved edits or created features will be lost.

Right-clicking on a selected layer or layers in the Overlay Control Center offers a variety of options
for managing the layer. For instance, the Description or name of the layer can be changed or
multiple layers can be grouped in a tree view. This right-click menu also offers access to the Layer
Options dialog box, which is used to adjust certain settings pertaining to a layer.

The Options Dialog Box

The tabs in the Options dialog box differ depending on the data type contained in the selected layer:

- Vector Options
The primary functions of the Vector Options dialog box include
managing the display of labels; assigning features to a feature-type
category; and adjusting the display characteristics of the features in
the layer (fill pattern, symbol style, etc.).

- Raster Options
The Raster Options dialog box includes tools for establishing
transparency; adjusting color balance, contrast, etc.; and cropping
an image to a defined area.

- Elevation Options
The available Elevation Options include tools for offsetting elevation
values in the layer and for defining the range of visible elevations.

Each of the Options dialog boxes includes Map Zoom, to control the
zoom range within which the layer will be displayed, and Layer
Projection tab, which is used to reinterpret the coordinate values
associated with the selected layer. Adjusting these projection
parameters will result in the contents of the layer being physically
moved to a new location and should only be performed when you know
the original coordinate settings were incorrect. To simply reproject your
map, use the Projection tab in the Configuration dialog box (for more
information, see page 6).
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Layer and File Management (continued)

Saving the Workspace

The workspace is the core file management component of Global Mapper. It allows you to store
information about the layers that are displayed on the map as well as any settings or configuration
that have been applied to these layers. At its most basic level, a workspace is a file (*.gmw) that
records a snapshot of your current map view.

To save your workspace, click the Save button in the toolbar or

. . Load Workspace... Ctrl=W
click the File menu and select Save Workspace... If a workspace

|% Save Workspace.., Ctrl+S

was not previously saved, you will be prompted to name and

choose a location for the file. You can also create a duplicate of Bl e i Ctrl-Shift -5

an existing workspace by using the File > Save Workspace As...

option. This function is useful for establishing a workspace template, possibly containing all possible
layers or covering the full extent of your area of interest. Any workspaces created from this
template using the Save Workspace As... command will inherit all of the layers and settings from the
original and can then be individually modified to reflect the requirements of a particular project or
jobsite.

Working with Imported Layers

An important consideration when working with workspace files is that they do not actually contain
the map data from any files that are imported. Instead, the workspace records the path to the
original file location as well as any edits or configuration that has been applied to this layer. If the
path to the file location is broken, such as when you disconnect from your local network or when
the file is deleted or moved to a new location, the workspace will not load correctly and an error
message will be displayed. For this reason, workspace files should typically not be shared with other
Global Mapper users, based on the assumption that the path to the included data is unique to the
original computer.

Working with Digitized Features

Points, lines, and area features that are created using Global Mapper’s Digitizer tools are stored
directly in the workspace file. Modifications or additions made to any imported data are similarly
archived internally within the software and are only applied to the original external data using the
export function.

Global Mapper Package Files

An efficient way to share data among Global Mapper users is to create a Global Mapper Package file
(.emp). Unlike the aforementioned workspace format, a package file contains all of the map data
from any previously imported layers and it retains all of the configuration settings and edits that
were applied to these layers. A single Global Mapper package file can contain data in any format
(raster, vector, and/or elevation) and as such, it provides an extremely efficient tool for exchanging
maps and spatial data among Global Mapper users.

Global Mapper package files also offer a simple way to create backups of important datasets that
can easily be reimported in the event of a loss of the original data or hardware failure.

For more information on exporting, see page 20.
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Importing Data

Supported Data Formats

One of the defining characteristics of Global Mapper is the volume and variety of file formats that
can be imported into the software. In the current version, over 250 file-types are supported,
including all common spatial formats, such as ESRI shapefiles, KML files, MrSID imagery, and LiDAR
point clouds. Virtually any type of geospatial data is supported in Global Mapper, including raster,
vector, 2D, and 3D, whether referenced or not. If Global Mapper doesn’t support your data, contact
Blue Marble and the software development team will determine if the format is compatible. A list of
the currently supported formats is available in the Global Mapper section of bluemarblegeo.com

Importing Vector, Raster, and Elevation Layers
There are several ways to import data into Global Mapper. You can use the File > Open Data File(s)
command; you can click the Open Data File(s) button in the File Toolbar; or you can use the Ctrl+O
keyboard shortcut. In each case, you will be prompted to browse to the required file to initiate the
import process.

Aside from text files, as noted below, all vector, raster, and elevation formats are imported using the
same dialog box and the same procedure. Global Mapper is able to differentiate the different
formats and automatically assigns each to the appropriate overlay type. If required, you may be
asked to define the coordinate parameters, to verify the data format for files with unconventional
suffixes, or to manual rectify the file if there is no inherent geographic reference information. For
more information on the rectification process, see page 10.

When importing, it is possible to select multiple files by holding down the Ctrl or Shift key while
selecting the required files in the Open dialog box. Alternatively, you can open all compatible files in

a specified folder or directory tree using the File>Open All Files in a Directory Tree command.

Finally, and perhaps most conveniently, you can simply drag and drop a compatible file onto the
Global Mapper window to automatically initiate the import process.

Importing Text Files

Text files containing a list of coordinate eerc s en e o roc . ==
values can be imported into Global Mapper o B TR
and used to create points, lines, or area @ et tom s oot P e L
features. To initiate the text file import : E.dzwé‘:;ﬂidizipféﬁjrl - P e (o]
process, use the File > Open Generic Text HM {XI,E,LdHF] 8 F:Ju‘?::.mm _

File(s) command. Coadinss P (Dl Dol Seprsn D bt

Coordinate Layout Assign Loaded Line Features the Classification:
Fields to Skip at Start of Line: 0 [Unclassiisd Line Feature -

Flows to Skip &t Start of File: 0 Assign Loaded Point Features the Classification:

After selecting the required file, you will be

[ Unkniawn Paint Feature -

. . Coordinate Pairs Per Line: 1
p rom pted tO ass |g n ce rta in pa ram ete rs fo r — ADss\ir\ Lna:ed learlﬁam’pI:s the Classification:
. . 5, Nere. Condinates appear irmediately at he staf of any A e S
the imported file such as the order and ® et in e et e thl they appear i B el tbud o s i soecinte ol
. Al ocrdinate s begin with the text string specified below Column headers in first row of fle [paintsAWKT only)
format of the coordinate valu es, the 2 ;ﬁmﬁﬁ""& come ST (et e besfo @ eveiee B e Treat 3rd coordinate value as elevation. No Data = 333999
. . [] Break Line/4rea Features on Change in Field 3
number of header rows in the file, and e ——
H H Select Caordinate Dffset/Scale. .. [] Create Areas from Closed Lines
whether or not to import accompanying (L Skt ot Ot ]

attributes.
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|mp0|’ting Data (continued)

Geo-rectifying Image Files

Global Mapper’s Image Rectifier function provides a powerful tool for creating a geographically
referenced raster layer from virtually any image file or PDF. The procedure usually involves
identifying visible features in the imported image and tagging each of these with their
corresponding coordinates.

To import an image, you can
either use the standard File >
Open (Ctrl +O) command or File
> Rectify (Georeference)
Imagery. If you choose the latter,
you have the option to directly
export the resulting raster file
after the required control points
have been assigned.

File Options

Entire Image

After selecting the file to be
imported, the Image Rectifier
dialog box is displayed showing

G 3
g / g
X 7 3

A

IS {

¢ 71.0634262211, 42.35¢

Ground Control Paint (GCP) Entry Ground Control Point (GCP) Projection

an overview of the ima ge, a Pielxt [344.9710635155: X/Easting/Lon |71° 0438333V Add Pointto List Geographic (Latiude/Longitude) / WGS84 / arc degrees
zoom ed V| ew Of th e | ma ge | n PixelY [618.88405013460 \/Nonthing/Lat [42°21'22.2424"  Update Selected Point | Select Projection ... |
. . Ground Control Points (Double-ciick to Center on Control Point)
which the control pol nts can be Point Name | Pisel | PixelY | ProjectedX | ProjectedY_ | Longiude | Latitude Delete
. Point1 431214 768131 710847933611 423524076111 71° 03 53.2561" W 42° 2188674 N =T Apply
Port2 344971 618834 710833938056 423561784444 71° 0498393 W 4221222024 N
; o -
ancel
view of the current map. To ‘

begin the process, click an
identifiable point on the image, click the corresponding point in the adjacent map, and click the Add
Point to List button. Repeat this process for several additional points spaced as far apart as possible.
Alternatively, you can manually type the X and Y pixel values from the image and/or type the
corresponding coordinate values derived from surveyed ground control points.

After all of the control points have been assigned, click the OK button to create a new raster layer.
To correct any errant registration points, select the layer in the Overlay Control Center, right-click
and choose RECTIFY — Modify Layer Position/Projection.

Working with Spatial Databases

10

As an alternative to importing files, advanced users can establish a direct connection to an existing
spatial database, which allows Global Mapper to both read and write vector data directly from the
database tables. Among the supported database types are ESRI ArcSDE, ESRI File and Personal
Geodatabases, MS SQL Spatial, Oracle Spatial, PostGIS, and Spatialite. The ESRI databases also
support raster data formats but are only available in the 32-bit version of Global Mapper.

To establish a connection to a spatial database, open the Spatial Database Connection Manager
(Tools > Connection Manager), click the New button, and enter the required settings. To import data
from a connected database, click the File menu and choose Open Spatial Database, select the
database name, click the Open button, and select from the available tables.
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Accessing Data Online

Using the Download Online Data Function

A great way to get started making maps with Global Mapper is to download some of the many free
online datasets. Numerous government agencies, organizations, and commercial companies provide
direct streaming access to their spatial data archives though Web Map Service (WMS), Web
Coverage Service (WCS) and other online protocols. Global Mapper includes preconfigured links to
many of these servers.

To initiate the download process, click the Download Free Maps/Imagery from Online Sources quick-
start button on the introductory screen or click the Download Online Data button from the toolbar.
In both cases, the resulting dialog box will list all of the available Data Sources, categorized by type
or by geographic area. After expanding a category list, simply select the required data source and
set the extent of the data to download using the options at the bottom of the window.

On occasion, you may find that the service that you require is not available and you will see an error
message to that effect. This circumstance may be due to routine system maintenance, excessive
traffic, or other technical issues. Unfortunately Blue Marble has no control over the availability of
these online map sources so it is recommended that you save the data to a local file so you do not
have to continually depend on the streamed service. See below for more information.

Premium Data Sources

Blue Marble has partnered with several commercial data providers to offer convenient access to
high-quality imagery and elevation datasets. If you select one of the Premium Content options in the
Online Data Source dialog box, you will be prompted to enter the appropriate log-in details or data
access ID number to download the data. Information on subscribing to these services can be
obtained from the data provider’s web site.

Adding Custom Data Sources

While Global Mapper includes a number of preloaded maps services, you can also add custom
online sources if they are available for your area of interest. Many GIS departments now use the
web as an efficient delivery mechanism for their datasets and Global Mapper allows you to set up a
direct link to this data. After clicking the Add New Source button in the Online Data dialog box,
simply enter the appropriate URL to establish this link.

Saving Data for Use Offline

Because the availability of the streaming data services cannot be guaranteed, it strongly
recommended that you save a local copy of any online map data. Not only will this ensure that you
will always have access to the required layers, even when offline, but it will significantly speed up
the map draw speed when working with this data.

To save downloaded data, click the File menu and select Export > Export Raster/Image Format,
choose a file format when prompted, and enter the file settings as needed. A good format choice is
JPEG 2000 (.jp2) as it provides a balance between file size and image quality. Before finalizing the
export, click the Export Bounds tab in the Export Options dialog box and choose one of the available
options to limit the geographic extent of the exported file, otherwise you may inadvertently
generate an extremely large file. Note that saving data will take considerably longer than simply
displaying it on the map, so be prepared to wait some time for the file to be saved.
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Using the Digitizer

The Digitizer Tool

Arguably the most powerful tool in Global Mapper, the Digitizer allows you to create, delete, edit,
move, reconfigure, and copy points, lines, and area features on the map. The most frequently used
digitizer components can be accessed directly from the Digitizer (Create) toolbar but many more
tools are available by right-clicking on the map after the Digitizer has been enabled.

When used by itself, the Digitizer is a selection tool. After clicking the Digitizer button in

the toolbar, the position of the cursor is represented by a crosshair with the word EDIT éﬂ
displayed below, and in this mode, points, lines, and area features can be selected in

preparation for editing, moving etc. Individual features can be selected by simply clicking the feature
on the map or multiple features can be simultaneously selected by clicking and dragging a box that
encompasses the extent of the required features or by holding the Ctrl key while selecting multiple
individual features.

Drawing Freehand Features

The following buttons are used to manually create vector features on the map:

Point features or text are created by selecting this tool and simply clicking at the required
location on the map.

N

The vertex-mode line tool is used to create line features by clicking at each desired shape
point on the map. The line is terminated using the right mouse button.

N

L]

Use the trace-mode line tool to create freehand lines by clicking and holding the left mouse
button while moving the mouse.

|£

Use this tool to create area features or polygons by repeatedly left-clicking on the map.
Right-click to add the final point, which is automatically connected to the first point.

[

& | Regular rectangle areas are created using this tool by left-clicking and dragging your mouse
DJ to the opposite corner. To create a square, hold the Shift button down while dragging.

##| To create a circle area feature, click and hold on the map to establish the center point and
':’J move the cursor to define the radius. Hold the shift button while dragging to create an ellipse

When using any of these tools, the completion of the drawing function triggers the Modify Feature Info
dialog box, in which the name, feature-type, attributes, and target layer are assigned.

Additional Digitizer Buttons

12

The Digitizer (Advanced) toolbar contains a number of additional buttons for activating specialized
vector creation tools, such as the CoGo tool for creating line or area features by entering specific
dimensions and the Range Ring tool for generating concentric circular area features of a specified
dimension around a point. The Digitizer (Edit) toolbar offers several options for moving, reshaping,
and converting vector features.
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Using the Digitizer (continued)

Advanced D|g|t|Z|ng Tools Insert Pad Site from Library...
Create Area/Polygon Features " é AREA - Create New Area Feature
Wh||e most sta nda rd Vector features Ca n be Create Line Features 3 @ RANGE RING - Create Range Ring(s)\Ellipse(s]...
. . . reate Point/Text Features 14 ‘i reate New Line wil ist/Bearing/! npul
created using the previously listed buttons, et oo et 2ol o e e e
.. . L. Advanced Feature Creation Options I3 é GRID - Create Regular Grid of User-Specified Size/Orientation... I\
there are a number of additional Digitizer tools oo et || GeteCoerage rea conave ol forSlcediondedFeatures
that are accessed by right-clicking on the map. sttt Functons o|  estearearen
These tOOIS are Organlzed |n Submenus by type Advanced Selection Options 3 O’ Create Circular/Elliptical Area
. . . Optians 4 Di Create Rectangular/Square Area
(a reas’ | I nes' a nd po I nts) a nd prOVI d e more Create Rotated Rectangle Area 3 Point Draw)
advanced drawing functionality. Creste RectanguiarSquare Avea Speciy Cosrainates
Create Square Areas of Fixed Ground Area

Editing Vector Features

Global Mapper provides tools for editing both the geometry and physical appearance of vector
objects as well as the attributes or information that is associated with each feature. Edits can be
applied to features created in Global Mapper or to features from an imported vector layer. Note
modifications made to an imported layer are not applied to the source file and the layer must be
exported to apply these updates in the original file format.

Before initiating any editing function, the feature or
features must be selected with the Digitizer tool as
o e et previously described. The act of selecting a feature

%% Move Area Feature (Ctrl=Shift-M) h Ctrl+Shift~M ‘

activates several additional buttons in the toolbar that
offer such options as moving, rotating, scaling, and

Delete Area Feature

B CLEAR - Clear Current Selection

Insert Pad Site rom Uibrary.. converting features. Additional geometric editing options
Create areajPolygon Features D are available by right-clicking on the map.

Create Line Features 3

Create Point/Text Features » . . .

ranced Festure Cresion Options T Global Mapper also provides the ability to edit the shape

and size of individual lines or area features by adding,

Move/Reshape Feature(s) 3

VertexEating Ny moving, or deleting vertices or shape points. To enable
Attbute/syte Functions 4y this function, make sure the option to display vertices for
Frep/comeneSp L Fundions ' selected objects (right-click > Options) is enabled. Vertices
:d,ydmmotl can then be selected with the Digitizer tool and, using the
y Options v right-click > Vertex Editing function, can be modified in
] = L

several ways.

To restore the original geometric shape or position of a feature, select it with the Digitizer tool and
choose Move/Reshape Feature(s) > Restore Original Shape of Selected Features.

Deleting Features

The easiest way to delete a feature in Global Mapper is to select it with the Digitizer tool and use the
Delete key on your keyboard. Although the feature will be removed from view, it is not permanently
erased and can be easily recovered if necessary. Using the keyboard shortcut Ctrl+Z immediately
after deleting the feature will undo the deletion. Alternatively, you can toggle the display of all
deleted features using the keyboard shortcut Ctrl+Shift+D and, using the Digitizer tool, right-click
and choose the Undelete option.
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Working with Attributes

The Modify Feature Info Dialog Box

The Modify Feature Info dialog box appears whenever a new
feature is created or when the right-click > EDIT option is
chosen after a feature has been selected with the Digitizer tool.
This dialog box offers several tools for establishing the style
settings of the features and for adding or editing attributes
either individually or collectively.

The Feature Type dropdown list provides the means to assign
the selected feature to a preformatted classification, which
automatically determines the visual characteristics as well as
the attribute fields that are associated with this type.

Attributes can also be manually added or edited for selected

features using the appropriate buttons at the bottom of the
Modify Feature Info dialog box.

Advanced Attribute Options

Name:

Feature Type

[Unknown Pint Feature = [ Create New Tupe.. |

Feature Layer (Right Click for Mare Options]

[ cUser Created Features» -

Feature De:

[] Use Custom Description:

Featurs Sty

@ Use Defaut Style for Selected Fealure Type
) Speciy Syle to Use When Flendering Feature

Pairt Symbol | Dot

FRiatatia... Symbol Size... | | Name Fort/Pos.

3D Model No 30 Model

Feature Attributes

Atribute Name Attribute Value

[ Add. ][ Edi. |[ Delete || addFie Linkfsk..| [ Add Time Stamp:

Add/Edit Notation.,

Altude Mode: (Use Layer Setting -
Madel Placement. [Use Layer Setiing -

Apply Settings from Selected Featurs | | Apply Settings from Previous Feature

[ Automatically apply these settings to new features of the same type

Global Mapper provides several options for automatically creating or updating attributes. After
selecting a feature or features on the map with the Digitizer tool, the right-click menu offers an
Attributes/Style Functions submenu that can be used to automatically assign attributes using a
variety of criteria. For instance, with an underlying elevation layer, you can assign elevation and
slope values to selected features or you can add an attribute with a count of the number or point

features inside a selected area.

Joining and Calculating Attributes

The join process in Global Mapper allows external data to be assigned to the appropriate features in
an existing layer for the purpose of creating additional attribute fields. Before beginning this
procedure, it is essential that the each feature has an existing attribute that matches a
corresponding value in the data being joined. The join can be based on a one-to-one match, where
each entry in the imported data matches just one feature on the map, or it can be based on a one-
to-many approach, where an individual record in the data being joined is assigned to several

features on the map.

To initiate the join process, right-click on the target layer in the Overlay Control Center and choose
Layer > JOIN. Supported formats for the external tabular data include .txt, .csv, and dbf.

The attribute calculation function, which is also accessed by right-clicking on the layer in the Overlay
Control Center, is used to create a new attribute field by applying a calculation to an existing
attribute. Calculation options include standard numeric operations, such as add and multiply; text-
based operations, such as append or prepend text; or advanced formulaic operations.
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Using the 3D Functionality

Working with 3D Data
In order to utilize Global Mapper’s 3D functionality, the data with which you are working, must have
an inherent elevation or height value. Both vector features and appropriately formatted raster
layers can include this “Z” value and can be modeled in a three-dimensional perspective.

The most common application for 3D data is to generate a terrain surface, which is the basis of
many of Global Mapper’s analytical functions, such as watershed delineation and flood level
modeling. A height value can also be applied to a vector feature or to individual vertices that
comprise a vector feature, which allows the feature to be extruded from a terrain surface.

Where to Find 3D Data

As with the standard raster and vector data formats, there are numerous sources of 3D or elevation
data. Global Mapper’s Download Online Data function provides several preformatted datasets that
can be downloaded free of charge or through a subscription to one of the listed data providers.
Global Mapper also supports dozens of preexisting elevation formats, such as DEM and Arc/Info Grid
files that are imported using the normal File > Import process. Simple text files that include
elevation values along with coordinates can be imported using the File > Import Generic ASCII Text
File(s) command and can be gridded to create an elevation layer. Finally LiDAR (Light Detection and
Ranging) data can be imported and processed to create a high-resolution surface model. For more
information on working with LiDAR in Global Mapper, see page 19.

Creating a Terrain Map from 3D Vector Features ——
Elevation Grid Creation O;m &J
The process of generating a raster .elevatlon Iayer from an Gt Optors [ Ting | God B
array of vector features that contain an elevation value
. . . . . Description
involves gridding the data. This procedure typically follows :
. ) . . . Vertical Units | METERS -
the import of an XYZ text file or LiDAR file, but it can also be Gid Spacing
performed using other vector files such as contours. To © Automatically Determine Optimal Grid Spacing
. . . . _) Manually Specify the Grid Spacing to Use
create an elevation grid from a selected layer, right-click on woais. [ ot
the layer in the Overlay Control Center and choose Analysis vaats: [0 et
> GRID or, if gridding several layers, choose Create Elevation I you wish to changs the ground urits tht the resclution is
. . K spe_crflgd in, you need to ghang_e thPT cument projection on the
Grid from 3D Vector/LiDAR Data from the Analysis menu. In Projection tab of the Configuration dialog.
. . . . . Elevation Grid "No Data" Dist Criteri
both cases, the Elevation Grid Creation Options dialog box T sting ortrls o frrom o Know cata pit s a1
will appear, which offers a number of options for et seig acsmes af anc parts e vl Lowe vaugs.
conﬂgurmg the gr|dd|ng process make the valid grid stay tighter around known data points
Tight Loose
H Use 3D Line Features as Constraints (j.e. Breaklines)
3D Options and Preferences e 20 Lne Fesres o
. . . . T: 3D Area Feat Using C: Value: 1
By default an elevation layer will be displayed using the %;fj;km B e TRk
i [] Save Trangulation Netwaork (TIN) as a Vector Layer
mulju. colored Atlas. Shader, although there a.re seV(.araI ot ettt Ground (Using Londed Ord Lopors)
additional options in the Shader dropdown list. A simulated [ Fil Entre Bounding Bax: Instead of Just Inside Cornves Hull
. . . Export Grids Directly to Global Mapper Grid Files Rather Than
hill shade or shadow effect will also be applied to [l Displaying i the Main Map View. Use wih Gidding Tab
R . . K : . options to Allow Gridding of Very Large Data Sets
accentuate variations in the terrain. This can be disabled
using the Hill Shade button. oy Help

Additional 3D options can be established in the Configuration
dialog box. For more information, see page 6.
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Using the 3D Functionality (continued)

Visualizing the Map as a 3D Model

A supplementary map window in Global Mapper provides the means to view any data with a height
or elevation value as a three-dimensional model. This window is opened using the 3D View button in
the toolbar.

Many of the same zooming and panning

functions that are used in the 2D map
view are also available in the 3D window.
Additional tools allow the vertical
exaggeration to be increased, the
perspective to be changed to ground level,
and water inundation to be simulated. The
3D window also includes a Save function
that allows the current 3D view to be
saved as an image.

Working with LiDAR Data

A rapidly emerging source of data in the GIS field, LiDAR (Light Detecting and Ranging) data provides
the raw material for creating highly accurate terrain surfaces or other elevation-derived layers. In its
native format, LiDAR is a series of closely-spaced points, each of which contains precise coordinates,
an elevation, a classification that denotes the type of feature that the point represents (ground,
vegetation, building, etc.), and several additional attributes. Recent developments in Global Mapper
have expanded support for both the standard LiDAR files (.las) as well as the compressed version of
the format (.laz). An optional LiDAR Module is available that offers advanced LiDAR processing tools
for more information, see page 19.

TV o T LiDAR data is imported using the
Ay PEVR AT VS SEN C CPRTY YT TP standard import procedure (Ctrl+0)

= — =R however the subsequent import options
dialog box is unique to this format. In
this window, the data can be filtered,
sampled, and if required, can be directly
gridded, avoiding the need to render the
point data.

If the point cloud itself is imported, the

16

points will inherit the colors of the
currently selected shader and will reflect
the elevation value if no actual color values have been assigned to each point. Using the layer’s
options dialog box, the color of the points can be changed to represent other variables such as
classification or intensity. Also unique to this format is the Edit function, which is accessed by right-
clicking after selecting one or more of the LiDAR points on the map. In this dialog box, the point’s
classification can be edited and other attributes modified.

Creating a terrain surface from loaded LiDAR data involves using Global Mapper’s standard gridding

tool (for more information, see page 15) and using the resulting elevation layer, any of the 3D
analysis processes can be performed with a high level of precision.
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Using the 3D Functionality (continued)

3D Analysis Functions

Global Mapper offers a number of analysis tools that utilize loaded elevation or terrain layers.

- Watershed Modeling
This tool is used to delineate the potential for the terrain
to support the flow of water using linear features to
represent stream channels and area features to outline
watersheds or catchment areas.

- Path Profile/Line-of-Site
A Path Profile is a cross-sectional view of the terrain as
represented by a line feature. The Line-of-Site analysis,
which will only work with a single segment line, shows
where obstructions impede the view or transmission
path from one end of the line to the other.

- View Shed Analysis
The View Shed analysis tool outlines which areas are
visible or are within the broadcast range of defined
location. Options such as azimuth range, distance, and height of the point of origin can be
customized in the view shed analysis setup dialog box.

- Water Level Rise/Flood Simulation
Based on a selected area or on actual sea level, the Water Level Rise/Flooding tool outlines
those areas that will be impacted by a specified increase in water level.

- Generating Contours
The creation of contour lines 7/ .
is one of the most common
uses for elevation data in
Global Mapper. The Contour
Generation Options dialog
box allows the contour
interval to be established,
supplementary areas
features to be created, and other settings to be applied.

- Calculating Volume Between Surfaces
With two overlapping elevation layers loaded, such as a surface layer and a subsurface bedding
plane, this straightforward tool calculates the volume of material between the two.

- Comparing/Combing Terrain Surfaces
This tool creates a new elevation layer from an operation or calculation applied to the elevation
values in two overlapping layers. Operators include subtraction, average and maximum.

- Cut and Fill Calculation
Available as a right-click option when either a line or area feature has been selected with the
Digitizer, the Cut and Fill calculation tool determines the volume of material that will need to be
removed and/or added to create an artificially flattened surface.

For more information or specific instructions on the use of these analysis tools, refer to the help
documentation that is accessible in the Help menu in the software.
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Using the 3D Functionality (continued)

Assigning Height or Depth to Vector Features

Any point, line, or area feature can have a z value associated with it, which allows it to be modeled
in a 3D environment relative to other vector features or to a loaded terrain surface.

When importing a vector layer, Global Mapper will automatically look for an existing vertical
attribute, such height or elevation and use that as the z value. To manually assign a z value, simply
add a new attribute to the required feature or features and type the elevation, height, or depth. To
make sure Global Mapper recognizes this attribute as a z value, open the Options dialog box for the
layer in the Overlay Control Center and choose the appropriate attribute field from the Get
‘Elevations’ from Attribute Value dropdown list.

It is also possible to add a different z value to each vertex that comprises a line or area feature. This
procedure is initiated by clicking the Vertices button in the Modify Feature Info dialog box for a
selected feature. If an elevation value does not
already exist for each listed vertex, click the Add
Elevs button and update each individual vertex
as needed.

When rendered in Global Mapper’s 3D window,
vector features with an associated z value will
appear above or below a loaded terrain surface
layer. The 3D View Properties dialog box
provides several check boxes that are used to
control the display of these vector features.

Creating 3D Fly-Through Recording

Global Mapper provides a simple tool for creating a video file that records a user-defined path
through any 3D environment. The process of creating the path is initiated with the Digitizer tool and
can use a drawn line, imported line feature, or GPS track file. The line itself does not have to contain
any particular characteristics or attributes but is simply used to define the course of the flight.

After selecting the line, the Create Fly-Through button will be available in the Analysis toolbar.
Clicking this button opens the Fly-Through Path Properties dialog box, in which the flight settings are
established. These settings include height above ground, flight duration, camera angle, and pitch.

In the 3D Viewer, a series of buttons control the preview, playback, and ()
recording of the video file. ﬁ @ N ﬂ I
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Using the LIDAR Module

Module Overview

The Global Mapper LiDAR Module is an optional add-on component of the software that
significantly enhances the LiDAR processing functionality. The key feature of the module is a toolbar

that includes buttons for reclassifying LiDAR points, applying filters, and extracting vector features
from a point cloud.

Activating the Module

The LiDAR Module is installed with the standard version of Global Mapper however a valid
registration key is required to activate it. This key can be ordered on the Blue Marble website or it
can be added to your original purchase or upgrade to the latest version of the software. To activate
the module, click the Help menu and choose Module/Extension License Manager. Simply checking
the box next to the LIDAR module will trigger the registration window, which is similar to the main
software registration window. After activating the license, the LiDAR toolbar will automatically
appear.

The LiDAR Toolbars

The LiDAR Module activates the display of two additional toolbars, the LiDAR toolbar and the
Manual Classification toolbar.

The Automatic Classification tools
reclassifies those points that are
likely to be ground, building, or
other recognizable features

The LiDAR Display dropdown
list offers numerous options
for adjusting the point colors
to reflect a feature or The Apply Color button
attribute of the data. assigns RGB values from an

underlying image layer to
/ each point in a point cloud
Color Lidar by RGE/Elev - {E} @ {;@} B A Y -fl

The Extract Vector Features T The Fil LiDAR D I
tool creates 3D building as e Filter Li ata too

polygons and trees from an The LiIDAR QC tool compar offers options for isolating

. . or corrects the height of point i i
appropriately classified & P pomt‘s.W|t.h selected
point cloud layer cloud data to known control classification or return-
points, and reports statistics type parameters

of subsets of points.

Creating a LiDAR Profile

The LiDAR Module enables the Path Profile tool to be
used to create a cross sectional view of a swath of
points or to create a series of profile views
perpendicular to a defined path. This allows
erroneous points to be easily edited or deleted or,
when using the perpendicular profile function, it can
be used to identify and digitize vector features by
placing a series of vertices.
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Exporting and Printing Maps

General Export Considerations

Exporting Global Mapper Package Files

Efficient file exporting and map sharing are essential components of any GIS and play a major role in
the functional makeup of Global Mapper. Just as the software can support a vast array of file
formats for importing, similarly hundreds of file-types can be exporting ensuring Global Mapper’s
interoperability with countless third-party applications.

When exporting data from Global Mapper, there are several issues and factors that need to be

taken into account:

- All compatible layers and/or visible features will be exported by default. In other words, Global
Mapper will create a single file for all displayed layers by merging multiple layers into one file. In
order to export the contents of a specific layer, there is an option to right click on the required
layer in the Overlay Control Center and choose layer > EXPORT.

- There is no automated process for saving edits or additions to an imported file. In order to save
changes to the source file, you need to export the layer in the same format and overwrite the
original file.

- The projection and coordinate settings for any exported data are established in the Projection
tab of the Configuration dialog box (for more information, see page 6). Regardless of the
projection parameters of each imported layer, this global projection will be assigned to all
exports.

- Each export format’s options dialog box has a set of format-specific settings that are applied to
the file being exported. Common to all formats are an Export Bounds option, that can be used to
limit the geographic extent of the data being exported, and a Gridding or Tiling option that can
be used to break up a single large file into several smaller files.

Global Mapper Package Exp;t?pm |
1

Package Options |Simplrfiuaﬁun | Tiling | Export Boundsl

Projection

When sharing data with other users of Global Mapper, the Global
Mapper Package format is the preferred choice. This proprietary
format supports all compatible data-types and allows multiple layers
to be simultaneously transferred in a single compressed file. When
imported, the Global Mapper package file will recreate the layer
structure of the original data.

Global Mapper package files can also be employed as a means for
backing up critical datasets. This ensures that the data can be
effectively restored in the event of a loss of the original data or
hardware failure. To create a package file, click the File menu and
select Export > Export Global Mapper Package File...

Exporting Vector, Raster, and Elevation Layers

Unlike Global Mapper’s import process in which a single Open
command is used to access all compatible data, exporting requires

the selection of a data type (vector, raster, or elevation) and
subsequently a specific file format. The Export submenu under the File

Use the options below to control what projection the data
exported to the package file will be in. You can choose to
export the data in the cument view projection, save
everything with lat/lon values, or keep the original
projection of each layer.

71 Use Cumrently Selected View Projection {Geographic {L
_) Save Data in Geographic {Lat/Lon) WGS584 Projection
@ Keep Original {Native) Projection for Each Layer

Crline Layer Export Options

Use the options below to control which zoom level of any
loaded online data source will be used when exporting. The
"auto” option will pick & zoom layer as good or better than
what is displayed on screen without creating too large of an
export file.

@ Automatically Choose a Good Zoom Level

) Use Best Available Zoom Level (Crestes Larger Files)

) Use the Zoom Level Displayed on the Screen

Use double-precision coordinates for vector data. This may
[ make packages much larger and is usually onfy need when
surveyevel accuracy is required
] Discard feature attribute values to save space and speed up
package load times

[ Mways Maintain Feature Styles {Even if Using Defautts)
[ Combine Compatible Vector Layers into a Single Layer
[ Embed Imagss Associated with Picture Points

Raster Layer Format (JP2 requires GM 17.2 or Izter to load)
Use JP2ior Raster Layers (Geo TIFF for Palstie) -

menu offers these three options. The selection of a format for the exported data will depend on the
intended use of the resulting file and its compatibility with the third party software into which it will

be imported.
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Exporting and Printing Maps (continued)

Exporting to a Spatial Database

In the same way that Global Mapper provides a streamlined way to import data from a spatial
database, any loaded data, regardless of its origin, can be written out to any of the supported
database formats. As when exporting data in file format, the Export submenu provides three
database export options: raster, vector, and elevation. For more information on establishing a
connection to a spatial database, see page 10.

Exporting Web-Ready Files
Global Mapper offers several options for creating web-ready files from any loaded data layers.
Under the File menu, the Export submenu offers the Export Web Format option that opens a dialog
box in which the required format can be chosen. Several raster tile options are available including
Google and Bing Map Tiles. Selecting a tiled format will produce multiple image tiles as well as an
accompanying HTML file that automatically renders the map display interface, map controls, and
base map data for the chosen format. The Export Web Format command also offers the option to
create Keyhole Markup Language (KML or KMZ) files that can be imported into Google Earth or
Google Maps.

Printing the Map Maine Counties

Before sending a map to a connected printer, Global
Mapper offers a powerful page layout tool that can be
used to add cartographic elements such as a title,
legend, and scale bar to the map. Using a what-you-see-
is-what-you-get approach, the Map Layout Editor
simplifies the production individual maps or map books.

Creating a Geospatial PDF

Capturing a map view as a Portable Document Format
(PDF) allows the map to be shared with virtually anyone,
regardless of their computer’s operating system. Global
Mapper’s PDF export function also retains the inherent
layering structure and geographic referencing
information so that the map viewer can turn on and off

layers as needed, can see the coordinates when their PR
cursor is moved over the map, and can perform simple P =T N

"1 W swboscoggn [ Oxford
W Aroostook [l Pencbscat
[ Curaberland [l Piscataguis
[ Frankiin Il Sagadahac
B Harsock [ Somerset

Omi 20mi 40mi 60mi 20w
cartographic functions such as measuring distances.

Exporting a PDF is similar to sending a map to a printer and includes many of the same setup
options. To create a PDF, click File > Export > Export PDF File... Additionally, a geospatial PDF can be
created in the Map Layout Editor window.

Capturing a Screenshot

Perhaps the simplest way to share a map, the Capture Screen Contents to Image command is an
available option in the File menu or by using the Shift+C keyboard shortcut. The resulting dialog box
offers the choice of four common image formats and includes an option to save a projection and/or
world file that will allow the image to be imported into third party GIS application.
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Where to Find Help

Global Mapper Help Documents

Help

Global Mapper’s searchable help system is automatically installed —‘Hap... N

with the software and is accessed from the Help menu or by clicking ——

the F1 key. You can either browse through the contents section or Send Support Request..

search for a keyword to find information on the function in Recorded Webinars...

question. Embedded hyperlinks help you navigate between sections R R T

and provide supplementary information about the selected topic. T

Global Mapper Forum...

Online Resources

- Anonline version of the complete User’s Manual is available

here:

www.bluemarblegeo.com/knowledgebase/global-mapper

- Recordings of the monthly Global Mapper webinar series, which cover a variety of topics in the
software can be viewed here:
www.bluemarblegeo.com/products/webinars.php

The Global Mapper Forum

The Global Mapper Forum is an active online community of users and experts from a wide variety of
industries and fields. Forum participants have the opportunity to ask questions, offer tips, and
participate in discussions about the use of the software and its future development. Many new
users find browsing through the posted topics to be an invaluable part of their learning experience.

A link to the Global Mapper Forum is available in the software’s Help menu or you can navigate
directly to the following site:
www.globalmapperforum.com.

Training Opportunities
Both public and company-specific training opportunities are available to help you get the most out
of the software. The availability of scheduled public classes and information about registering is
posted here:
www.bluemarblegeo.com/solutions/geodesy-training.php

Customized onsite or online classes can also be arranged for individual companies or organizations.
For information, email:
training@bluemarblegeo.com.

Global Mapper Support

After all other self-help options have been tried, on-demand support is available to resolve any
issues with the installation, registration, or performance of the software. All support requests are
initiated using the preconfigured form on the following web page:
www.bluemarblegeo.com/support/support.php
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Useful Keyboard Shortcuts

General Application
(0] 1= o1 d o I U LYY o G U o LSRR F1
DiSPIaY 3D WINGOW ..eeeiieiiiiiiiiiiieiciieee ettt e sttt e s st e e s stteeessateeessstaeeessasseeessssseeessssaeessssaeessnssanes Ctrl+3
o T PP Ctrl+P
A 1 PSSR Exit Global Mapper

File Management

(0] 01T aWe =1 = I8 {1 L= (15 Ve Yo o PR Ctrl+O
SaVve the CUITENt WOTKSPACE ..oouiiiii ettt e e et e e e e ate e e e e rbe e e s e atee e s enseeas Ctrl+S
oY I Y o] 4 o Y- Yol TSRS Ctrl+W
UNI0ad (remMOVE) @l TAYEIS ...oceeieciee ettt ettt e e e e tae e st e e nt e e ste e ebaeesnteeesaeesnseas Ctrl+U
Copy selected features to the clipboard ...........ccveiiiiii i Ctrl+C
Delete and copy selected features to the clipboard ..........ccccuviiieeiii i, Ctrl+X
Paste features from the clipboard to a selected [ayer.......ccocvviiiiciieiiiciii e Ctrl+V
Open the OVerlay CoNtrol CENTEI .......uiii it e e et e e e s e e e e e aree e e eneeas Alt+C

Tools Selection

B 7= 42T o Yo FO R Alt+D
FEAtUIE INTO TOO! ...ttt e e st e e s st e e e seabee e e saabaeeesanbeeeesanbeeeesans Alt+P
IMEASUIE TOON..uetiieiiie ettt et ettt e st e st e e e s abe e s bt e e bteesabaeeabeesabeesabaeesabaessaeennseas Alt+M
4o o] .4 1 o o F R Alt+Z

Zooming and Panning

Yo o] 1 N o FS PRSP PP P PO PRPR PR PRPPPRPRPPPRPRPRt Page Down
4o 011 4 1o 10 | AP P PP UPPPPPPRNN Page Up
Zoom to full extent of all loaded data........cccuuiiiiiiiiii i Home
Pan the Map (% SCreen iNCrEMENTS).....cccuiiii ettt er e e e e s sare e e e s arr e e e eaaaee s Arrow Keys
Pan the Map (ENTIre SCrEEN).....uuiiicceiee ettt e et e e et e e e et e e e e e aae e e e eabeeeeennreas Ctrl+ Arrow Keys

Digitizer Functions

Edit the feature UNder the CUISOI.....ccuii i Left Double-Click
Select a feature and automatically enter move mode.........coeeeiieiciiiiiiee e Alt+Left Click
O FaTo [oJ o1 o] o 1] =Y o RS Ctrl+Z
Cancel the CUITENT OPEIATION .....uiiii ettt e et e e et e e e et e e e e e tt e e e e eabeeeeessaeeeessaeeeennseeeean Esc
Delete the selected fEatUINE.......uii i are e s saaaee s Delete
Undelete the selected fEAtUIE .......oi i s Shift+Delete
Temporarily disable snapping when drawing a feature........ccccccoeevieeieciiee e, Alt+Left Click

Custom Keyboard Shortcuts

Additional keyboard shortcuts can be manually assigned using the Favorites dropdown list in the
toolbar. For more information, see page 5.
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How do I...?

How do | register Global Mapper?

After installing Global Mapper, launch the software and you will see the Register Global Mapper
widow. If you purchased a license, enter the order number as prompted to unlock the full
functionality. For more information, see page 2.

How do | reproject a layer?

Open the Configuration dialog box (Tools > Configure), select the Projection section and update the
projection and coordinate parameters as needed. These settings will be applied to all loaded data
and will be applied to exported layers.

How do | change the background color of the map window?

Click the View menu and choose Background Color... The selected color will be saved in the current
workspace.

How to | recover a deleted feature?

Use the Ctrl+Shift+D keyboard shortcut to toggle the display of deleted features. Select the required
feature with the Digitizer tool, right-click on the map, and choose Undelete to restore the feature to
its original state. Alternatively, use the Ctrl+Z keyboard shortcut right after deleting the feature.

How do | add text to the map without an accompanying symbol?

Select the New Point tool from the Digitizer (Create) toolbar and click at the location of the map
where you would like to place the text. In the resulting Modify Feature Info dialog box, type the text
you would like to add in the Name field and choose Text from the Feature Type dropdown list.

How do | save map layers from an online data source for offline use?

After the required online data is displayed on in the map window, click the File menu and choose
Export > Export Raster/Image Format. In the Export Options dialog box, make sure the Export
Bounds settings match the geographic coverage requirements. Leaving the default All Loaded Data
may result in an extremely large file and increase processing time. After the export process is
complete, close the connection to the online data in the Overlay Control Center and import the
previously exported file.

How do | automate data processing tasks in Global Mapper?

There are several tools that can be employed to streamline certain data processing tasks. In the File
menu, the Batch Convert/Reproject command can be used to collectively translate multiple files of a
specific type into another format and/or to reproject the data to another coordinate system.
Scripting can also be used to automate multiple tasks in a workflow. A script is a simple text file that
contains a series of commands and associated parameters for importing, processing and exporting
data. For more information on scripting go to the following web page:
www.bluemarblegeo.com/knowledgebase/global-mapper/ScriptReference.html

Blue Marble

Mind the gap between world and map
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